Dell EMC Unity: Sommige Microsoft Office-bestanden worden onjuist opgeslagen (op te lossen door gebruiker)
摘要: In Dell EMC Unity codeniveau 5.0 is een probleem geïntroduceerd waarbij bewerkte bestanden uit Microsoft Excel en Photo Viewer niet correct worden opgeslagen.
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
Na het upgraden van de Dell EMC Unity array naar codeniveau 5.0 worden de wijzigingen bij het bewerken van bestaande Microsoft Office-bestanden niet opgeslagen bij het afsluiten. In plaats daarvan blijft een .tmp bestand over.
Dit probleem doet zich voor in de volgende Microsoft Office-toepassingen, maar kan mogelijk van invloed zijn op alle Office-apps:
Dit probleem doet zich voor in de volgende Microsoft Office-toepassingen, maar kan mogelijk van invloed zijn op alle Office-apps:
- Microsoft Excel
- Microsoft Photo Viewer
- Microsoft OneNote
原因
Wanneer Microsoft Office een bestand opslaat, wordt een .tmp bestand gebruikt voor snelheid en prestaties. Ook om ervoor te zorgen dat er altijd een permanente kopie van de originele gegevens is in geval van beschadiging tijdens het opslaan. De normale stroom van het opslaan van een bestand in Microsoft Office is als volgt:
De omstandigheden die dit probleem kunnen veroorzaken, zijn:
- Tijdelijk bestand maken
- Wijzigingen in tijdelijk bestand schrijven
- Oorspronkelijk bestand verwijderen
- Naam van tijdelijk bestand wijzigen in doelnaam
De omstandigheden die dit probleem kunnen veroorzaken, zijn:
- Het CIFS-bestandssysteem in kwestie hebben gemigreerd met behulp van IMT
- Het CIFS-bestandssysteem bevat meer dan 4,2 miljard bestanden.
解析度
Repareren
Het probleem is opgelost in de nieuwste Unity OE-versie van 5.0.2.0.5.009, die beschikbaar is op de Dell EMC supportwebsite.
Neem contact op met de technische support van Dell EMC of met uw geautoriseerde servicevertegenwoordiger en vermeld de ID van dit Knowledge Base-artikel.
Tijdelijke oplossing
Als u het probleem hebt ondervonden, wordt door het hernoemen van de tmp-bestanden naar hun oorspronkelijke naam het bestand van vóór de wijziging teruggezet.
Het probleem is opgelost in de nieuwste Unity OE-versie van 5.0.2.0.5.009, die beschikbaar is op de Dell EMC supportwebsite.
Neem contact op met de technische support van Dell EMC of met uw geautoriseerde servicevertegenwoordiger en vermeld de ID van dit Knowledge Base-artikel.
Tijdelijke oplossing
Als u het probleem hebt ondervonden, wordt door het hernoemen van de tmp-bestanden naar hun oorspronkelijke naam het bestand van vóór de wijziging teruggezet.
受影響的產品
Dell EMC Unity Family產品
Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity XT 380, Dell EMC Unity XT 380F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity XT 480, Dell EMC Unity XT 480F, Dell EMC Unity 500
, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity 650F, Dell EMC Unity XT 680, Dell EMC Unity XT 680F, Dell EMC Unity XT 880, Dell EMC Unity XT 880F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid, Dell EMC UnityVSA Professional Edition/Unity Cloud Edition
...
文章屬性
文章編號: 000055676
文章類型: Solution
上次修改時間: 15 12月 2022
版本: 4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。