Problémy se šifrováním dat systému u aplikací využívajících službu Microsoft Shadow Copy

摘要: Aplikace, které jsou šifrované pomocí SDE a používají stínovou kopii společnosti Microsoft k vytvoření virtuálního snapshotu svazku (pevného disku), nejsou podporovány.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Dotčené produkty:

  • Dell Encryption
  • Dell Data Protection | Encryption

Dotčené verze:

  • Verze 7.0 a novější

Služba Microsoft Shadow Copy, která byla poprvé k dispozici v systému Microsoft Vista, může přesunout všechny soubory na jednom svazku na virtuální verzi svazku. Ovladač Stínová kopie funguje pod úrovní nástroje Dell Data Protection | Ovladač Encryption Enterprise, což znamená, že stínová kopie může úspěšně přesunout šifrované soubory i všechny speciální soubory, které sledují stav každého šifrovaného souboru (soubory CredDB.NFC), pokud jsou ve stejném svazku.

Šifrování SDE spojuje soubory klíčů s konkrétním hardwarem a operačním systémem a poté umístí klíčové soubory na jiný svazek, než jsou šifrované soubory.

Když stínová kopie vytvoří virtuální snapshot svazku se soubory šifrovanými SDE, přesunou se pouze šifrované soubory. Tím dojde k nepřístupným souborům šifrovaným SDE na virtuálním svazku, protože nemůže najít klíčové soubory.

Základní funkcí ochrany SDE je, že data a zejména klíčové soubory jsou vázány na konkrétní hardware a operační systém. Pokud umožníte stínové kopii přesunout soubory klíčů, porušíte ochranu šifrování SDE. V důsledku toho nástroj Dell Encryption (dříve Dell Data Protection | Encryption) nepodporuje aplikace, které používají službu Microsoft Shadow Copy pro svazky využívající ochranu SDE.

原因

Není k dispozici

解析度

Neexistuje žádný plán, jak by tuto podporu podporoval.


Chcete-li kontaktovat podporu, přečtěte si článek Telefonní čísla mezinárodní podpory Dell Data Security.
Přejděte na portál TechDirect a vygenerujte online žádost o technickou podporu.
Další informace a zdroje získáte na fóru komunity Dell Security.

其他資訊

 

影片

 

受影響的產品

Dell Encryption
文章屬性
文章編號: 000124737
文章類型: Solution
上次修改時間: 09 1月 2024
版本:  10
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。