Sunucu İçin Dell Encryption Enterprise İçin Etkinleştirme Başarısız Oldu
摘要: Dell Data Protection'ı etkinleştirmeye çalışırken | Server Edition, etki alanı yöneticisi kimlik bilgileri girlandıktan hemen sonra başarısız olur.
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
Etkilenen Ürün:
- Dell Encryption Enterprise for Server
- Dell Data Protection | Server Edition
Etkilenen Sürüm:
- v8.9.0 ve Sonraki Sürümler
Etkinleştirme sırasında kullanıcı şu bilgileri alır: Etkinleştirme [USERNAME] için başarısız oldu. Kullanıcı adı veya parola yanlış.
![Etkinleştirme [USERNAME] için başarısız oldu. Kullanıcı adı veya parola yanlış](https://supportkb.dell.com/img/ka06P000000PsYwQAK/ka06P000000PsYwQAK_tr_2.jpeg)
Şekil 1: (Yalnızca İngilizce) Etkinleştirme [USERNAME] için başarısız oldu. Kullanıcı adı veya parola yanlış
Günlüklerde, çıktı şu şekildedir:
[07.18.16 12:03:04:249 User: 1807 H] Event Engine ‐ Shield for Server OS Activations are enabled on the server [07.18.16 12:03:04:265 User: 1882 E] Event Engine ‐ Failed to login supplied user for manual authentication [win error = 1326] [07.18.16 12:03:04:265 WCFRequestProce: 817 H] Event Engine ‐ Manual Activation result = 1326, The user name or password is incorrect.
原因
Geçerli Değil
解析度
Bu hata aşağıdakiler nedeniyle olabilir:
- Yetersiz haklar
- Sunucu için Dell Encryption Enterprise'ın etkinleştirilmesi için etki alanı yöneticisi ayrıcalıkları gerekir.
- Yanlış kimlik bilgileri
- Kimlik doğrulaması için kullanılan etki alanı hesabında parola değişikliği olabilir ve manage domain'de gönderilen doğru parolaya ihtiyaç olabilir.
- Yanlış ilişkili etki alanı
- Etki alanı yöneticisi, kurulum sırasında yapılandırılan aynı üst ve alt etki alanının bir parçası olmalıdır.
- Kurulumdan sonra etki alanı şu adreste değiştirilebilir veya doğrulanabilir:
Uyarı: Bir sonraki adım, bir Windows Kayıt Defteri düzenlemesidir:
- Devam etmeden önce Kayıt Defterini yedekle, Windows'da Kayıt Defterini Yedekleme ve Geri Yükleme bölümüne başvurun
.
- Kayıt Defterini düzenlemek, bilgisayarın bir sonraki yeniden başlatmada yanıt vermemesine neden olabilir.
- Bu adımı gerçekleştirme konusunda endişeleriniz varsa yardım için Dell Data Security Uluslararası Destek Telefon Numaraları ile iletişime geçin.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\CMGShield

Şekil 2: (Yalnızca İngilizce) Kayıt Defteri Düzenleyicisi
Not: Kayıt defteri değişikliğinin ardından yeniden başlatma gereklidir.
Destek ile iletişime geçmek için Dell Data Security Uluslararası Destek Telefon Numaraları başlıklı makaleye başvurun.
Çevrimiçi olarak teknik destek talebi oluşturmak için TechDirect adresine gidin.
Daha fazla faydalı bilgi ve kaynak için Dell Security Topluluk Forumu'na katılın.
受影響的產品
Dell Encryption文章屬性
文章編號: 000125054
文章類型: Solution
上次修改時間: 03 8月 2023
版本: 8
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。