PBA のアクティブ化時にユーザーを同期

摘要: 「PBA アクティベーション時にユーザーを同期する」ポリシーが有効になっている v8.12 クライアントでのアクティベーション中に、すべてのユーザーが PBA に同期されません。

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

対象製品:

  • Dell Data Protection | Encryption

影響を受けるバージョン:

  • v8.12

新しい自己暗号化ドライブ ポリシーがDell Data Protection |Enterprise Edition Server v9.6: PBAのアクティブ化時にユーザーを同期します。

  • これにより、プロビジョニング中にすべてのユーザーアカウント(ローカルを含む)をPBAに同期し、ローカルアカウントをリモートで管理されているPBAにログインできます。

デルのデータ保護 |[Encryption]ダッシュボード
図1:(英語のみ)デルのデータ保護 |[Encryption]ダッシュボード

 

原因

-

解析度

クライアントv8.12.0でこの機能を使用するには、PBAをプロビジョニングする前に、次のレジストリー キーを設定する必要があります。

Warning: 次の手順は、Windowsレジストリーの編集です。
HKEY_LOCAL_MACHINE\SOFTWARE\Dell\Dell Data Protection\SyncUsers
DWORD(32BIT): "SyncAllUsers"
Value: 1

クライアントv8.13は、 PBAアクティベーション ポリシーでユーザーを同期 し、レジストリー キーが有効ではなくなると、この機能を使用できます。


サポートに問い合わせるには、「Dell Data Securityのインターナショナル サポート電話番号」を参照してください。
TechDirectにアクセスして、テクニカル サポート リクエストをオンラインで生成します。
さらに詳しい情報やリソースについては、「デル セキュリティ コミュニティー フォーラム」に参加してください。

其他資訊

 

影片

 

受影響的產品

Dell Encryption
文章屬性
文章編號: 000129960
文章類型: Solution
上次修改時間: 15 4月 2024
版本:  10
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。