安裝 Dell Encryption 時,登入時會出現錯誤訊息,指出缺少名為 CredDB.CEF 或 CredDB2.CEF 的檔案
摘要: 在已安裝 Dell Encryption 的電腦上,當使用者登入 Windows 時,可能會看到提示,並顯示「找不到檔案」。
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
受影響的產品:
- Dell Encryption
受影響的版本:
- 8.17 版
- v8.17.1
- 8.17.2 版
- 8.18.0 版
安裝 Dell Encryption 後,您可能會在登入時看到提示,並顯示下列訊息:

在登入期間,各種應用程式可能會嘗試讀取 Dell Encryption 用來處理和管理受保護檔案的隱藏檔案。根據 Microsoft 在 Windows 推出的變更,允許在登入時採用新的讀取檔案方法,Dell Encryption 會隱藏 creddb2.cef 檔案,但第三方應用程式卻可檢視這些檔案。
原因
不適用
解析度
Dell Encryption 變更了在登入順序期間處理檔案的方式,以及檔案同步至電腦的方式,以解決此錯誤。將 Dell Encryption 升級至 v10.0.0.12、A31 或更新版本,以確保解決方法。
下載: https://www.dell.com/support/home/product-support/product/dell-data-protection-encryption/drivers
如要聯絡支援部門,請參閱 Dell Data Security 國際支援電話號碼。
請前往 TechDirect,以線上產生技術支援要求。
如需更多深入見解與資源,請加入 Dell 安全性社群論壇。
受影響的產品
Dell Encryption文章屬性
文章編號: 000130821
文章類型: Solution
上次修改時間: 11 11月 2024
版本: 9
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。