跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單
  • 使用「公司管理」來管理您的 Dell EMC 網站、產品和產品層級連絡人。

OpenManage Server Administrator 無法開啟、更新或顯示正確資訊時的故障診斷。

摘要: 本文說明如何在 OpenManage Server Administrator 服務上顯示問題時重新啟動。

本文可能採用自動翻譯。如果您對翻譯品質有任何寶貴意見,請使用此頁面底部的表單告訴我們,謝謝。

文章內容


症狀

文章摘要

本說明文件供如何在正確資訊未如預期顯示或更新的情況下,針對 Dell OpenManage Server Administrator (OMSA) 進行故障診斷的資訊。如果 OMSA 服務停止,便可能會發生這種情況。

 

SLN317658_en_US__1icon如果本文中的步驟無法 100% 解決您的問題,請參考本文作為故障診斷的步驟之一。
如果故障仍然存在,請解除安裝 OMSA,並重新安裝最新版本的 OMSA。

 

目錄
1。問題
2.適用於 Windows 的步驟
3.適用於 Linux 的步驟
4.適用於 VMware 的步驟

  

問題

在已安裝 OMSA 的環境中,OMSA 作業可能會變得不穩定。例如,OMSA 上可能不會顯示某些資訊 (如儲存資訊等),或 OMSA 可能無法開啟等。
此外,在更換磁碟後,背板面上可能會顯示黃色的驚嘆號圖示,或是無法清除預測故障。

在這種情況下,重新啟動 OMSA 服務可能可有效地進行故障診斷。此外,如果 OMSA 未開啟,將 URL 變更為主機名稱 (https://127.0.0.1:1311) 可能有助於故障診斷。
本文提供重新啟動服務的方法。

如果在重新啟動 OMSA 服務後仍無法解決問題,請聯絡 Dell 技術支援部門。

  

適用於 Windows 的步驟

 

  1. 按下 Windows+R 鍵以開啟「執行」視窗,然後輸入「services.msc」。

  2. 在「服務」畫面上,檢查清單上是否有下列 OMSA 服務。

    • DSM SA Connection Service
    • DSM SA Data Manager
    • DSM SA Event Manager
    • DSM SA Shared Services
  3. 以滑鼠右鍵按一下每個服務名稱,然後從顯示的功能表中選取重新啟動
    沒有特定的重新啟動順序。

 


適用於 Linux 的步驟

  1. 開啟終端機,並移至 /opt/dell/srvadmin/sbin。

  2. 執行下列命令 ./srvadmin-services.sh restart 以重新啟動 OMSA 服務。

 

  其他資訊

可透過執行 ./srvadmin-services.sh status 命令檢查 OMSA 服務狀態。

 


適用於 VMware 的步驟

 

SLN317658_en_US__1icon若要管理 Server Administrator 服務,您必須以 root 身份登入。本節僅適用於 ESX。若為 ESXi,您可以使用主機上的「重新啟動管理代理程式」重新啟動 Dell OpenManage 服務。

若要在系統上重新啟動 Server Administrator,請從命令列執行命令 srvadmin-services.sh restart

其他資訊
若要在系統上啟動 Server Administrator,請從命令列執行命令 srvadmin-services.sh start
若要停止 Server Administrator,請從命令列執行命令 srvadmin-services.sh stop

 


原因

-

解析度

-

文章屬性


受影響的產品

PowerEdge

上次發佈日期

23 9月 2021

版本

6

文章類型

Solution