PowerEdge:iDRAC 更新失敗並顯示錯誤 RED014 - 此裝置的工作已存在
摘要: 更新失敗、RED014 - 此裝置的工作已存在、可能的原因和解決方法。
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
執行頻內 (IB) 或頻外 (OOB) iDRAC/LCC 韌體更新可能會失敗,並顯示下列錯誤訊息:
iDRAC RAC0603:更新工作佇列
工作佇列顯示失敗或可能遇到工作逾時,這可能會導致 LCC 開機迴圈。
iDRAC 更新
RAC0603:正在更新工作佇列。您可以在「工作佇列」頁面中檢視和管理更新工作的狀態。按一下工作 佇列 按鈕,即可檢視更新工作的狀態。

(圖 1 iDRAC 更新完成)
工作佇列錯誤
RED014:此裝置的工作已存在。

(圖 2 工作佇列)
刪除或重新上傳韌體可能會導致相同的錯誤。
原因
N/A
解析度
連接 SSH。
若要清除並移除錯誤,您必須使用 Secure Shell (SSH) 清除工作佇列
為此,您必須使用 Secure Shell (SSH) 用戶端,例如 putty。
輸入受影響 iDRAC 的 IP,如下所示。

(圖 3 PuTTY 組態視窗)
使用 iDRAC 的根和密碼登入安全工作階段。
清除工作佇列命令
使用下列命令清除 iDRAC 工作佇列。
racadm jobqueue delete –i JID_CLEARALL
若要清除使用此 ID 的工作,請從 iDRAC 圖形使用者介面 (GUI) 取得 ID,然後使用下列命令。
racadm jobqueue delete -i <JobID>
這會刪除所有 iDRAC 的工作佇列項目。
預期輸出
Log in as: root
[root@localhost ~]# password:
/admin1-> racadm jobqueue delete –i JID_CLEARALL
Create Job Identifier:
RAC1032; JID_CLEARALL_FORCE jobs was canceled by the user.
/admin1->
您現在應該可以使用一般方法上傳 iDRAC 更新。
注意:將 iDRAC 更新至最新的韌體版本,應可防止此錯誤再次發生。
受影響的產品
iDRAC7, iDRAC8, iDRAC9, Lifecycle Controllers文章屬性
文章編號: 000134563
文章類型: Solution
上次修改時間: 10 1月 2025
版本: 6
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。