Program Alienware Command Center (AWCC) zgłasza błąd instalacji 1603 i instalacja kończy się niepowodzeniem

摘要: Ten artykuł zawiera informacje na temat rozwiązywania błędu 1603 w programie Dell Alienware Command Center.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Podczas instalowania programu Alienware Command Center (AWCC) z poziomu instalatora (setup.exe) może zostać wyświetlony komunikat o błędzie instalacji 1603, a instalacja zakończy się niepowodzeniem. Dzieje się tak, gdy podczas instalacji inne aplikacje firmy Microsoft są otwarte lub działają w tle. 

Ten błąd występuje na urządzeniach Alienware z systemem operacyjnym Windows 10. (Wersja 1709 lub nowsza).

Dotyczy to następujących produktów: Wszystkie notebooki i komputery stacjonarne Alienware

原因

Ten błąd występuje, ponieważ do instalacji potrzebne są pliki współdzielone. Te udostępnione pliki są już używane przez inne aplikacje platformy uniwersalnej systemu Windows (UWP), które powodują niepowodzenie instalacji.

解析度

Rozwiązanie 1

  1. Zamknij program instalacyjny.

  2. Zamknij wszystkie programy firmy Microsoft, takie jak Microsoft Store i wszelkie aplikacje z niego:

    • Aplikacje pakietu Microsoft Office

    • Microsoft Edge

    • Kalkulator

    • Wskazówki firmy Microsoft

    • Dowolna inna aplikacja platformy UWP

  3. Spróbuj ponownie zainstalować program AWCC.

  4. Jeśli problem nie ustąpi, wykonaj czysty rozruch . Zapoznaj się z następującym artykułem, aby uzyskać instrukcje dotyczące wykonywania czystego rozruchu:

  5. Spróbuj ponownie zainstalować program AWCC.

  6. Po zakończeniu instalacji wróć i wykonaj czynności opisane w sekcji Jak ponownie uruchomić komputer:


Rozwiązanie 2

Zainstaluj najnowszą wersję oprogramowania AWCC. Więcej informacji można znaleźć w następującym artykule:


Rozwiązywanie problemów 

Jeśli wystąpią inne problemy z tym procesem, zapoznaj się z poniższymi artykułami, które pomogą Ci w tym.

 

其他資訊

受影響的產品

Alienware, Alienware
文章屬性
文章編號: 000137426
文章類型: Solution
上次修改時間: 24 11月 2025
版本:  12
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。