跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單
  • 使用「公司管理」來管理您的 Dell EMC 網站、產品和產品層級連絡人。

PowerVault MD3000i - İletişim Sorunları İçin Genel Sorun Giderme Adımları

摘要: İletişim sorunlarına yönelik genel sorun giderme adımları için PowerVault MD3000i hakkındaki bilgilere bakın.

本文可能採用自動翻譯。如果您對翻譯品質有任何寶貴意見,請使用此頁面底部的表單告訴我們,謝謝。

文章內容


症狀

Makale Özeti: Bu makalede, "PowerVault MD3000i - İletişim Sorunları İçin Genel Sorun Giderme Adımları" hakkında bilgiler yer almaktadır.

İçindekiler:
  1. Discovery Başarısız
  2. Vİlk Diskler İşletim Sisteminde (OS) Görünmüyor
  3. Başlatıcı uygulaması yüklenemiyor
  4. Diğer Öğeler

 
1. Sorun


Keşif Başarısız Oluyor


MD3000i ye ping atın.
Nasıl yapılır:
  1. Microsoft Windows® için - Ping
  2. Genel Linux® için - Ping
PING başarılı olursa aşağıdaki adımları uygulayın.
 
NOT: Bu adımlar sorunu çözmezse lütfen Dell Teknik destek ile iletişime geçin.
 
  1. CHAP'nin (Karşılıklı Kimlik Doğrulama Protokolü) doğru şekilde ayarlandığından emin olun.
  2. Başlatıcı kurulumunun doğru şekilde yapıldığından emin olun.
  3. iSNS'nin (iSCSI Adlandırma Hizmeti) doğru yapılandırıldığından emin olun.
  4. Adsız keşif oturumlarının devre dışı bırakılmadığını doğrulayın.
  5. Source ve Destination adreslerini doğrulayın.
  6. Yukarıdaki adımlarla ilgili daha fazla bilgi için aşağıdaki bağlantıları kullanın:
    1. Microsoft Windows 2008 R2® ve 2012® - Microsoft iSCSI Başlatıcısını Yükleme ve Yapılandırma
    2. Red Hat 5 Linux® - Çevrimiçi Depolama Yeniden Yapılandırma Rehberi
    3. Red Hat™ 6 Linux ® - Depolama Yönetimi Kılavuzu
    4. Dell Desteği - PowerVault MD3000i Belgeleri - Kurulum, Yükleme, Kümeleme, Performans ve Daha Fazlası İçin Kılavuzlar
PING başarısız olursa aşağıdaki adımları uygulayın.
 
NOT: Bu adımlar sorunu çözmezse lütfen Dell Teknik destek ile iletişime geçin.
  1. Donanım ve yazılımın desteklendiğini doğrulayın.
    Bağlantı: Dell PowerVault MD3000i Destek Matrisi
  2. MD3000i in açık olduğunu doğrulayın.
    Bağlantı: Dell PowerVault MD3000i RAID Kasası Donanım Kullanıcı El Kitabı
  3. ICMP'nin etkinleştirildiğinden emin olun.
    1. Bağlantı: Microsoft Windows 2003®
    2. Bağlantı: Microsoft Windows 2008®
    3. Bağlantı: Microsoft Windows 2012®
  4. Ana bilgisayar sunucu bağlantı noktalarının ve iSCSI ana bilgisayar bağlantı noktasının IP yapılandırmasını kontrol edin.
    1. Bağlantı: Microsoft Windows - ipconfig (komut satırında faydalı komut)
    2. Dell Desteği - PowerVault MD3000i Belgeleri - Kurulum, Yükleme, Kümeleme, Performans ve Daha Fazlası İçin Kılavuzlar
  5. MD3000i kablolarının doğru olduğundan emin olun.
    1. Bağlantı: Depolama ve Ağ Rehberi Sürüm 4.4
    2. Bağlantı: PowerVault MD3000i Belgeleri - Kurulum, Kurulum, Kümeleme, Performans ve Daha Fazlası İçin Kılavuzlar
  6. NIC (Ağ Arabirim Kartı) Bağlantı Noktalarının Otomatik Anlaşma olarak ayarlandığını doğrulayın.
    1. Dell PowerEdge Sunucusuysa Dell Destek sitesinde NIC Kılavuzunu bulun.
    2. Başka bir satıcının sunucusu veya NIC ise lütfen o satıcıyla iletişime geçin.
  7. Ağ kartının düzgün bir şekilde takıldığından emin olun.
    1. Dell PowerEdge Sunucusuysa Dell Destek sitesinde NIC Kılavuzunu bulun.
    2. Başka bir satıcının sunucusu veya NIC ise lütfen o satıcıyla iletişime geçin.
  8. Sorunun anahtarda veya yönlendiricide olmadığını doğrulayın (daha fazla bilgi için satıcıyla iletişime geçin).
  9. Ağda Sanal LAN'lar (VLAN'lar) kullanılıyorsa, doğru şekilde kurulduklarından emin olun. Daha fazla bilgi için satıcıyla iletişime geçin.
  10. Ağda Jumbo Çerçeveler kullanılıyorsa, bunların doğru şekilde ayarlandığından emin olun.  Dahafazla bilgi için satıcıyla iletişime geçin.

 
2. Sorun


Sanal Diskler İşletim Sisteminde (OS) Görünmüyor

 
NOT: Bu adımlar sorunu çözmezse lütfen Dell Teknik destek ile iletişime geçin.
  1. Ana bilgisayar yazılımının MD (Modüler Disk) Depolama Yöneticisi yüklemesi sırasında yüklendiğini doğrulayın.

    Bağlantı: PowerVault MD3000i Belgeleri - Kurulum, Kurulum, Kümeleme, Performans ve Daha Fazlası İçin Kılavuzlar
  2. iSCSI Başlatıcısı'nda oturum açmayı deneyin.
  3. Giriş yapabiliyorsanız.
    1. MD Depolama Yöneticisi'nde Ana Bilgisayar erişiminin yapılandırıldığını doğrulayın.
    2. Sanal Disklerin oluşturulduğunu doğrulayın.
    3. Sanal disklerin ana bilgisayarla eşlendiğini doğrulayın.
  4. Windows'da® Diskleri Yeniden Tarayın, Sanal Diskler görünmezse Dell Teknik Destek ile iletişime geçin.
  5. Linux'ta® hot_add çalıştırın (komut satırına hot_add yazın ve Enter> tuşuna basın<.
    1. Verify ve önceki LUN'ların işletim sisteminden düzgün bir şekilde kaldırıldığını doğrulayın.
  6. Sanal Diskler görünmüyorsa Dell Teknik Destek ile iletişime geçin.
  1. Oturum açamıyorsanız MD3000i ye PING atın.
  2. PING başarılı olursa MD3000i'nin bulunup bulunmadığını belirleyin.
  3. Bulunamazsa sorun gidermeye devam etmek için Keşif Başarısız Oluyor bölümünü kullanın.
  4. MD3000i keşfedilirse tüm yönetim işlemlerinin tamamlanmasını bekleyin.
    Sanal Diskler hala görünmüyorsa Dell Teknik Destek ile iletişime geçin.
  5. PING başarısız olursa aşağıdaki adımları uygulayın.
    Bu adımlar sorunu çözmezse Dell Teknik Destek ile iletişime geçin.
  6. Donanım ve yazılımın desteklendiğini doğrulayın.
  7. MD3000i in açık olduğunu doğrulayın.
  8. ICMP'nin etkinleştirildiğinden emin olun.
  9. Ana bilgisayar sunucu bağlantı noktalarının ve iSCSI ana bilgisayar bağlantı noktasının IP yapılandırmasını kontrol edin.
  10. MD3000i kablolarının doğru olduğundan emin olun.
  11. Bağlantı Noktalarının Otomatik Anlaşma olarak ayarlandığını doğrulayın.
  12. Ağ kartının düzgün bir şekilde takıldığından emin olun.
  13. Sorunun anahtardan veya yönlendiriciden kaynaklanmadığını doğrulayın.
  14. Ağda Sanal LAN'lar (VLAN'lar) kullanılıyorsa, doğru şekilde kurulduklarından emin olun.
  15. Ağda Jumbo Çerçeveler kullanılıyorsa, bunların doğru şekilde ayarlandığından emin olun.

 

 
NOT: Satır öğesi için bu öğelerle ilgili sorunları daha da fazla gidermeye yardımcı olabilecek köprüler veya web sayfaları için yukarıdaki bölümü kullanın.
 
 
3. Sorun


Başlatıcı uygulaması
yüklenemiyor

  1. Başlatıcının doğru sürümünün kullanıldığını doğrulayın.
    Bağlantı:  Dell PowerVault MD3000i Destek Matrisi
  2. Başlatıcı yüklendikten sonra Ana Bilgisayarın yeniden başlatıldığını doğrulayın.
  3. Başlatıcıyı yeniden yükleyin. Uygulama hala yüklenemiyorsa Dell Teknik Destek ile iletişime geçin.

 
Sayı 4.


Diğer Öğeler


iSCSI hizmeti başlatılamıyor:
  1. Gerekli yamaların ve düzeltmelerin yüklendiğini doğrulayın; bunlar MD3000i Destek Matrisinde belgelenmiştir.
  2. iscsi.conf dosyasının düzenlendiğini veya MD3000i Kaynak CD'sinde bulunan örnek dosyanın /etc/ dizinine kopyalandığını doğrulayın.
    (Linux® için)

    MD3000i Kaynak CD'si için Dell in Destek Sitesine bakın.
  3. Bu sorunla ilgili olabilecek hatalar için çekirdek mesajlarını (/var/log/messages) gözden geçirin ve not edin. (Linux® için)
  4. iSCSI hizmeti yine de başlatılamıyorsa Dell Teknik Destek ile iletişime geçin.
  5. Bu işlem sorunu çözmezse üst bölüme geri dönmeyi deneyin.
 
NOT: Bu adımlar sorunu çözmezse lütfen Dell Teknik destek ile iletişime geçin.

原因

Geçerli Değil

解析度

Geçerli Değil

文章屬性


受影響的產品

Servers, PowerVault MD3000i

上次發佈日期

21 3月 2024

版本

5

文章類型

Solution