IDPA:ACM UI 逾時、未載入以登入或類似問題

摘要: 無法載入 Appliance Configuration Manager (ACM) 儀表板的網頁 UI。

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

與儀表板相關的所有資訊都會顯示在伺服器記錄檔中:

/usr/local/dataprotection/var/configmgr/server_data/logs/server.log

檢查錯誤以查看是否有任何問題阻止儀錶板訪問。 

無法載入 ACM 儀表板的網頁。

與其他已知問題無關:
IDPA 2.3 更新後修補程式626021可能會導致 ACM UI 無法使用。儀表板會顯示 DPA、DPC、DPSearch 及紅色驚嘆號。虛擬化元件顯示「無法剖析Infrastucturecomponents.xml檔」
ACM 歡迎畫面顯示「ACM 主機名稱與 ACM IP 位址 {0} 的 DNS 項目不相符。修正 ACM 主機名稱後,請重新整理頁面。」

原因

裝置組態管理員 (ACM) 儀表板可管理裝置和個別元件的設定。ACM 儀表板也會對應用裝置軟體和硬體執行一些執行狀況監控。

若要存取儀表板,請輸入 https://<ACM IP address>:8543/ 並登錄。(埠 ":8543" 是必需的。

儀表板需要 Google Chrome 64 版或更新版本,或是 Mozilla Firefox 47.2 或更新版本。

只有在設定 IDPA 後,儀表板才會啟用。

解析度

  • 確定 ACM VM 已開啟電源,並可透過網路存取 - ping/ssh?檢查 vSphere 中的狀態
  • 嘗試重新整理瀏覽器
  • 接下來,嘗試清除瀏覽器快取
  • 如果問題仍然存在,作為最後的手段,可以重新啟動它(服務可能未啟動),但此服務可能需要大約 15 分鐘才能恢復 
service dataprotection_webapp status
service dataprotection_webapp stop
service dataprotection_webapp start 
  • 監控 ACM Web UI server.log
tail -f /usr/local/dataprotection/var/configmgr/server_data/logs/server.log
  • 此外,請注意以下事項:
    • 在舊版 (2.0、2.2) 中,ACM Web UI 在重新開機服務後執行所有元件檢查之前,可能無法正確載入
    • ACM 在開始升級時會將瀏覽器重新導向至連接埠 9443。
    • IDPA 安全性指南會列出必須開啟連接埠 9443 至 ACM 以進行升級
    • 在此情況下:
      • 要求開啟連接埠 9443
      • 因應措施是使用 putty 為「localhost」設定連接埠 8543 和 9443 的 ssh 通道

受影響的產品

PowerProtect Data Protection Software

產品

PowerProtect Data Protection Software, Integrated Data Protection Appliance Software
文章屬性
文章編號: 000173771
文章類型: Solution
上次修改時間: 02 12月 2025
版本:  7
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