Le applicazioni implementate con ClickOnce non si avviano sui computer in cui è in esecuzione Dell Encryption Enterprise o Dell Encryption Personal

摘要: Le applicazioni implementate con ClickOnce potrebbero non avviarsi dopo un riavvio sui computer che eseguono Dell Encryption Enterprise o Dell Encryption Personal.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Prodotti interessati:

  • Dell Encryption Enterprise
  • Dell Encryption Personal

Versioni interessate:

  • Da v10.2 a 11.0

Sistemi operativi interessati:

  • Windows

È stato osservato che le applicazioni implementate con ClickOnce non si avviano sui computer con Dell Encryption dopo un riavvio con l'errore che l'applicazione non è riuscita a avviare perché la sua configurazione affiancata non è corretta. L'errore riportato di seguito può essere visualizzato quando gli utenti tentano di avviare le applicazioni:

Messaggio di errore
Figura 1. (solo in inglese) Errore durante il tentativo di avviare le applicazioni

 

原因

Ciò è dovuto ai file utilizzati dall'applicazione .config ClickOnce o .manifest alla fine del danneggiamento dei file. Il driver di crittografia non può collegare correttamente questi file di metadati.

解析度

Questo problema è stato risolto nella versione 11.1 di Dell Encryption Enterprise e Dell Encryption Personal Edition.


Per contattare il supporto, consultare l'articolo Numeri di telefono internazionali del supporto di Dell Data Security.
Accedere a TechDirect per generare una richiesta di supporto tecnico online.
Per ulteriori approfondimenti e risorse accedere al forum della community Dell Security.

受影響的產品

Dell Encryption
文章屬性
文章編號: 000191189
文章類型: Solution
上次修改時間: 06 9月 2023
版本:  3
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。