Nos relatórios do SRM estão faltando os dados do Netapp ou eles estão sendo exibidos como zero
摘要: Nos relatórios do SRM estão faltando os dados do Netapp ou eles estão sendo exibidos como zero. O valor da capacidade bruta do array do Netapp está mostrando zero Nenhum erro é exibido nos logs do coletor do Netapp ...
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
Nos relatórios do SRM estão faltando os dados do Netapp ou eles estão sendo exibidos como zero.
O valor da capacidade bruta do array do Netapp está mostrando zero
Nenhum erro é exibido nos logs do coletor do Netapp ou em outros logs
O valor da capacidade bruta do array do Netapp está mostrando zero
Nenhum erro é exibido nos logs do coletor do Netapp ou em outros logs
原因
Problema de permissão com o nome de usuário usado para detectar o array do Netapp.
解析度
Certifique-se de configurar corretamente as funções a seguir no array do Netapp para o usuário usado na detecção do array.
Dispositivos NetApp no 7-Mode com as seguintes funções: login-ssh, cli-stats*, cli-snap*, cli-aggr*, cli-vol*, cli-disk*, cli-nfs*,cli-cifs*, cli-df,cli-sysconfig, cli-ifconfig, cli-qtree, cli-quota,cli-storage, cli-maxfiles, cli-echo, cli-lun, clifcp, cli-vfiler, cli-exportfs, cli-ifstat
Dispositivos do NetApp no C-Mode com as seguintes funções: nível de acesso "read-only" para os comandos: df, lun, storage, network, vserver, cluster, sleep, snapmirror e nível de acesso "all" para os comandos: set, system, statistics
Imagem de exemplo dos níveis de acesso:
Dispositivos NetApp no 7-Mode com as seguintes funções: login-ssh, cli-stats*, cli-snap*, cli-aggr*, cli-vol*, cli-disk*, cli-nfs*,cli-cifs*, cli-df,cli-sysconfig, cli-ifconfig, cli-qtree, cli-quota,cli-storage, cli-maxfiles, cli-echo, cli-lun, clifcp, cli-vfiler, cli-exportfs, cli-ifstat
Dispositivos do NetApp no C-Mode com as seguintes funções: nível de acesso "read-only" para os comandos: df, lun, storage, network, vserver, cluster, sleep, snapmirror e nível de acesso "all" para os comandos: set, system, statistics
Imagem de exemplo dos níveis de acesso:
受影響的產品
SRM產品
SRM文章屬性
文章編號: 000205325
文章類型: Solution
上次修改時間: 05 9月 2025
版本: 4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。