Latitude 7x30 Rugged Extreme 平板電腦觸控螢幕無法正常運作

摘要: 瞭解 Latitude 7x30 Rugged Extreme 平板電腦觸控螢幕無法正常運作或正常運作。

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Latitude 7x30 Rugged Extreme 平板電腦可透過 eGalaxDr.Touch 應用程式支援多種觸控模式。當您嘗試使用觸控螢幕但無法運作時,請檢查是否選取了正確的模式。

每種模式都經過調整,可在特定條件下獲得最佳的觸摸性能。

例如,手指/被動手寫筆模式是使用手指或手寫筆的最佳模式。 

若要變更或選取正確的觸控模式:

  1. 使用搜尋功能並輸入 touch,尋找 eGalaxDr.Touch 應用程式,然後選取觸控模式表以變更觸控模式。 

    搜尋

  2. 默認模式為 手指/被動手寫筆 模式;在此模式下,手指觸控和被動式手寫筆應能正常運作。 

    手指和被動式觸控筆模式

  3. 手套 模式適用於戴手套。在此模式下,手指觸控或被動式觸控筆可能無法正常運作。 

    手套模式

  4. 模式是將觸摸屏設置為潮濕的環境或觸摸屏上可能有水滴的環境中。在此模式下,手指觸控或被動式觸控筆可能無法正常運作。 

    水模式

受影響的平台:

  • Latitude 7230 Rugged Extreme 平板電腦
  • Latitude 7030 Rugged Extreme 平板電腦

原因

選取了不正確的觸控模式。如果選取了不正確的模式,觸控螢幕可能無法正常運作。


解析度

確定已選取正確的觸控模式。

將電腦更新至最新的觸控螢幕韌體 1.0.0.1 版或更新版本可解決問題。若要更新韌體,請參閱 如何下載和安裝 Dell 驅動程式


受影響的產品

Latitude 7030 Rugged Extreme Tablet, Latitude 7230 Rugged Extreme Tablet
文章屬性
文章編號: 000216091
文章類型: Solution
上次修改時間: 16 4月 2025
版本:  4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。