Dell Unity: Uyarı 14:b20080 TLSv1.0 ve TLSv1.1 güvenli değildir. TLSv1.2 kullanmanız önerilir

摘要: Unity OS 5.4.0.0.5.094 e yükseltme (NDU) sonrasında "TLSv1.0 ve TLSv1.1 güvenli değil. TLSv1.2'nin kullanılması önerilir. TLSv1.0 ve TLSv1.1" in nasıl devre dışı bırakılacağı hakkında bilgi için KB 22527'ye bakın ...

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Unity OS 5.4.0.0.5.094'e yükseltme (NDU) sonrasında TLSv1.0 için 14:b20080 uyarısı oluşturulur ve TLSv1.1 güvenli değildir. TLSv1.2 kullanmanız önerilir. TLSv1.0 ve TLSv1.1" in nasıl devre dışı bırakılacağı hakkında bilgi için KB 22527'ye bakın

TLS 1 güvenli değil uyarısının ekran görüntüsü
 
 

原因

Bu, müşterileri TLSv1.0 ve TLSv1.1'in güvenli olmadığı ve kullanıldığında güvenlik riski oluşturabileceği konusunda uyarmak için Unity OS 5.4.0.0.5.094 sürümüne eklenen yeni bir uyarıdır.  Gelecekteki bir Unity işletim sistemi sürümü, TLSv1.0/1.1 kullanımına izin vermez.

解析度

Müşterilerin TLSv1.0/1.1'i devre dışı bırakmaları ve TLSv1.2'yi kullanmaları önerilir.  Bkz. KBA 000022527 Dell Unity: TLSv1.0/1.1'i Devre Dışı Bırakma talimatları için Unity Dizisinde TLS 1.0 ve 1.1'i Devre Dışı Bırakma (Kullanıcı Tarafından Düzeltilebilir).
 
NOT:
UEMCLI istemcileri 5.0.2 ve önceki sürümler TLSv1.2'yi desteklemez. Unity'de TLSv1.1 devre dışı bırakılırsa eski UEMCLI istemcileri Unity'ye bağlanamaz. TLSv1.2 desteğini sağlamak için UEMCLI istemcisi sürüm 5.0.3 veya üzeri bir sürüme yükseltin.
 
NOT:
Unity OS 4.2 (veya önceki) kodundan yükseltilen Dell Unity dizilerinin, Unisphere rol eşleme dosyasının düzgün şekilde güncelleştirilmemesi nedeniyle devre dışı bırakıldığında bile TLSv1.0'ı kullanmaya devam edebildiği nadir bir sorun vardır.  Bkz. KBA 000035540 Dell Unity: TLS1.0, "Oturum açmış kullanıcının Unisphere'e erişim yetkisi yok" mesajıyla devre dışı bırakıldığında Unisphere kullanıcı arayüzü LDAP Kullanıcısı olarak oturum açamıyor (Dell Tarafından Düzeltilebilir)

受影響的產品

Dell EMC Unity, Dell EMC Unity Family
文章屬性
文章編號: 000223686
文章類型: Solution
上次修改時間: 25 7月 2025
版本:  4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。