NativeEdge:故障診斷在 NativeEdge Orchestrator 中重設復原映像上傳停止的問題
摘要: 本文可協助您在 NativeEdge 端點重設或復原映像期間,故障診斷上傳停止或停止回應的原因。
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本文未識別所有產品版本。
症狀
在建立 NativeEdge 端點的重設或復原映像時,下載進度列無法使用,且長時間無法進行。
原因
檢查 fru-cru 豆莢如下所示:
# kubectl get pods -A | grep fru-cru hzp hzp-fru-cru-svc-5fc46f884-5qv9p 2/2 Running 0 15d # kubectl logs hzp-fru-cru-svc-5fc46f884-5qv9p | grep "\/usbimage\/ENDPOINT_TAG"
注意:代用品
ENDPOINT_TAG 帶有您嘗試為其下載重置映像的端點的標記。
如果您在輸出中看到如下消息,則表示基礎架構中的某些內容阻止了文件下載。
[2025-04-14T12:14:26.600Z] "GET /api/v2/usbimage/ENDPOINT_TAG/reset HTTP/1.1" 200 DC downstream_remote_disconnect - "-" 0 32280362 1022292 6931 "172.18.141.2,161.200.40.200" "Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:137.0) Gecko/20100101 Firefox/137.0" "dad3e8ec-9330-4015-ab09-45821fa89f74" "internal.dns.name.net" "161.200.40.236:8080" inbound|8080|| 127.0.0.6:33941 161.200.40.236:8080 161.200.40.200:36306 outbound_.80_._.hzp-fru-cru-svc.hzp.svc.cluster.local default
解析度
您的基礎架構可能阻止映像下載的常見原因包括:
- 瀏覽器逾時設定
- 防火牆
- 防毒軟體
- 安全延伸模組終止大型或緩慢下載
此外,這可能是中間代理或負載均衡器:瀏覽器與 NativeEdge 的 Istio 入口閘道之間的網路設備、反向代理或防火牆超時超過特定持續時間或大小閾值的連接。
在這種情況下,最常嘗試的選項包括:
- 嘗試使用其他瀏覽器下載
- 嘗試使用其他用戶端機器下載
- 與管理員或安全管理員一起檢查內部安全規則(檔流限制,內部檔案傳輸:防火牆或防毒軟體或瀏覽器擴充功能)
如果您無法修正問題,請聯絡 Dell 支援。
受影響的產品
NativeEdge文章屬性
文章編號: 000312858
文章類型: Solution
上次修改時間: 14 5月 2025
版本: 1
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