Connectrix Cisco:如何故障診斷交換器無法連線的問題
摘要: 排除交換器無法連線問題的步驟
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
如何故障診斷交換器無法連線/無法管理的問題。
- 無法管理交換器。
- 無法 ping 交換器。
- 無法透過 SSH 連接至交換器。
- 無法連線交換器。
原因
部分原因包括:
- 發生導控器切換時的故障/未同步監管程式。
- 設定錯誤的 IP。
- 連接埠管理問題
- 纜線管理故障。
解析度
現場工程師需要前往現場,針對控制器和部門交換器執行下列故障診斷步驟:
Director Switches:
1.請檢查管理員的 LED 是否為紅色/琥珀色,然後更換管理員。
2.但是,如果顯示綠色,請透過主控台連線至交換器,並檢查介面 mgmt 0
3 #show 輸出。從輸出中,檢查介面是否已啟動,以及 IP 是否配置正確,以及是否與管理站位於同一子網中。如果沒有,請正確配置它們。
4.如果管理連接埠故障,請使用以下命令彈跳連接埠:
5.如果管理連接埠仍處於斷線狀態,請檢查纜線是否正常。
部門交換器:
Director Switches:
1.請檢查管理員的 LED 是否為紅色/琥珀色,然後更換管理員。
2.但是,如果顯示綠色,請透過主控台連線至交換器,並檢查介面 mgmt 0
3 #show 輸出。從輸出中,檢查介面是否已啟動,以及 IP 是否配置正確,以及是否與管理站位於同一子網中。如果沒有,請正確配置它們。
4.如果管理連接埠故障,請使用以下命令彈跳連接埠:
#conf t #int mgmt 0 #shut #no shut
5.如果管理連接埠仍處於斷線狀態,請檢查纜線是否正常。
6.如果前面的步驟都無法解決問題,請通過主控台連接並檢查 #show 系統冗餘狀態的輸出,檢查主管是否同步。如果是,請運行命令 #system 切換。
7.如果問題仍然存在,請收集「show tech-support details」記錄並上傳至案例,然後將案例重新排回實驗室。
7.如果問題仍然存在,請收集「show tech-support details」記錄並上傳至案例,然後將案例重新排回實驗室。
部門交換器:
1.請透過主控台連線至交換器,並檢查介面 mgmt 0
2 的輸出 #show從輸出中,檢查介面是否已啟動,IP 是否配置正確,以及是否與管理站位於同一子網中。如果沒有,請正確配置。
3.如果管理連接埠故障,請使用以下命令彈跳連接埠:
2 的輸出 #show從輸出中,檢查介面是否已啟動,IP 是否配置正確,以及是否與管理站位於同一子網中。如果沒有,請正確配置。
3.如果管理連接埠故障,請使用以下命令彈跳連接埠:
#conf t #int mgmt 0 #shut #no shut
4.如果管理連接埠仍處於斷線狀態,請檢查纜線是否正常。
5.如果前面的步驟都無法解決問題,請安排停機時間以重新啟動交換機。
6.如果問題仍然存在,請收集「show tech-support details」記錄並上傳至案例,然後將案例重新排回實驗室。
5.如果前面的步驟都無法解決問題,請安排停機時間以重新啟動交換機。
6.如果問題仍然存在,請收集「show tech-support details」記錄並上傳至案例,然後將案例重新排回實驗室。
您可以使用本知識文章來協助您收集要求的記錄https://support.emc.com/kb/14769
受影響的產品
Connectrix MDS-Series Hardware產品
Connectrix MDS-Series Hardware文章屬性
文章編號: 000052254
文章類型: Solution
上次修改時間: 26 9月 2025
版本: 3
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。