ECS:xDoctor:RAP095:WSCritical:在 cm 記錄中發現總和不一致的檢查碼錯誤

摘要: 本知識文章說明為何 RAP095 - WSCritical:升級後回報 cm 記錄中發現的總和不一致檢查碼錯誤。

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

升級後執行狀況檢查報告 RAP095 - WSCritical:在 cm 記錄中發現總和不一致的檢查碼錯誤:

Timestamp = 2020-09-04_215052
Category = check
Source = logs
Severity = WARNING
Message = RAP095 - WSCritical: Checksum inconsistent error found in the cm log on the following nodes (RAP already reported)
Extra = 169.254.1.4, 169.254.1.3

原因

這是升級期間的預期行為。

解析度

監控一天以確認錯誤是否在升級後停止,則可以忽略此事件:
# svc_log -f 'WSCritical: Checksum inconsistent' -sr <service reported issue by xdoctor> -sc -start '<time after upgrade complete>'

# svc_log -f 'WSCritical: Checksum inconsistent' -sr cm -sc -start '2020-09-04T21:02'
svc_log v1.0.24 (svc_tools v1.8.3)                 Started 2020-09-05 07:02:54

Running on nodes:              <All nodes>
Time range:                    2020-09-04 21:02:00 - 2020-09-05 07:02:55
Filter string(s):              'WSCritical: Checksum inconsistent'
Show filename(s):              True
Show nodename(s):              True
Search reclaim logs (if any):  False

Total log entry matches:

    169.254.1.1              : 0
    169.254.1.2              : 0
    169.254.1.3              : 0
    169.254.1.4              : 0

    Total:                   : 0

如果在升級時段之外報告此問題,請向 ECS 技術支援部門開立服務要求以進一步檢閱。

受影響的產品

ECS Appliance

產品

ECS Appliance, ECS Appliance Hardware Series, ECS Appliance Software with Encryption, ECS Appliance Software without Encryption, Elastic Cloud Storage
文章屬性
文章編號: 000081362
文章類型: Solution
上次修改時間: 08 10月 2025
版本:  4
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