Netskope 用戶端系統需求
摘要: 瞭解在 Windows、Mac、Android 或 ChromeOS 的電腦或裝置上安裝 Netskope 用戶端時,必須遵守的系統需求。
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
本文說明安裝 Netskope 用戶端的系統需求。
受影響的產品:
- Netskope
受影響的作業系統:
- Windows
- Mac
- Android
- ChromeOS
原因
不適用
解析度
Netskope 用戶端對 Windows、 Mac、 Android 和 ChromeOS 各有特定的系統需求。如需詳細資訊,請按一下適當的作業系統。
Windows
作業系統:
- 桌上型電腦:
- Windows 111
- Windows 10
- Windows 8.1
- Windows 8
- Windows 7
- 伺服器:
- Windows Server 2019
- Windows Server 2016
- Windows Server 2012 R2
- Windows Server 2008 R2
1Netskope 89 後推出了對 Windows 11 的支援
Mac
作業系統:
- macOS Big Sur 11
- macOS Catalina 10.15
- macOS Mojave 10.14
- macOS High Sierra 10.13
- macOS Sierra 10.12
- Mac OS X El Capitan 10.11
- Mac OS X Yosemite 10.10
- Mac OS X Mavericks 10.9
- Mac OS X Mountain Lion 10.8
Android
- 5.0 及更新版本
注意:如果用戶端是使用第三方行動裝置管理 (MDM) 服務部署,則需要使用 Android for Work (亦稱為 Android Enterprise)。
ChromeOS
- Chrome OS 53 或更新版本支援 Android 應用程式
注意:在 2019 年以前推出的 Chromebook 可能不支援安裝 Android 應用程式。如需 2019 年或更早發佈且支援 Android 應用程式的裝置清單,請參閱支援 Android 應用程式的
ChromeOS 系統。
如要聯絡支援部門,請參閱 Dell Data Security 國際支援電話號碼。
請前往 TechDirect,以線上產生技術支援要求。
如需更多深入見解與資源,請加入 Dell 安全性社群論壇。
其他資訊
影片
受影響的產品
Netskope文章屬性
文章編號: 000123356
文章類型: Solution
上次修改時間: 15 2月 2024
版本: 15
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。