Netskope Client System Requirements
摘要: Learn about the system requirements that must be adhered to when installing Netskope Client on Windows, Mac, Android, or ChromeOS computers or devices.
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
This article covers the system requirements for installing the Netskope Client.
Affected Products:
- Netskope
Affected Operating Systems:
- Windows
- Mac
- Android
- ChromeOS
原因
Not applicable
解析度
Netskope Client has specific system requirements for Windows, Mac, Android, and ChromeOS. Click on the appropriate operating system for more information.
Windows
Operating Systems:
- Desktop:
- Windows 111
- Windows 10
- Windows 8.1
- Windows 8
- Windows 7
- Server:
- Windows Server 2019
- Windows Server 2016
- Windows Server 2012 R2
- Windows Server 2008 R2
1Windows 11 support introduced in Netskope 89
Mac
Operating Systems:
- macOS Big Sur 11
- macOS Catalina 10.15
- macOS Mojave 10.14
- macOS High Sierra 10.13
- macOS Sierra 10.12
- Mac OS X El Capitan 10.11
- Mac OS X Yosemite 10.10
- Mac OS X Mavericks 10.9
- Mac OS X Mountain Lion 10.8
Android
- 5.0 and later
Note: Android for Work (also known as Android Enterprise) is required if the clients are deployed using third-party mobile device management (MDM) services.
ChromeOS
- ChromeOS 53 or higher that support Android apps
Note: Chromebooks that were released before 2019 may not support installing Android apps. For a list of devices that were released in or before 2019 and support Android apps, reference ChromeOS Systems Supporting Android Apps
.
To contact support, reference Dell Data Security International Support Phone Numbers.
Go to TechDirect to generate a technical support request online.
For additional insights and resources, join the Dell Security Community Forum.
受影響的產品
Netskope文章屬性
文章編號: 000123356
文章類型: Solution
上次修改時間: 15 2月 2024
版本: 15
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