跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單
  • 使用「公司管理」來管理您的 Dell EMC 網站、產品和產品層級連絡人。

Zaawansowane przywracanie sterownika za pomocą aplikacji Dell Command Update

摘要: Inicjowanie zaawansowanego przywracania sterownika w narzędziu Dell Command Update. Funkcja zaawansowanego przywracania sterownika umożliwia instalację sterowników jednym kliknięciem. Umożliwia zainstalowanie wszystkich sterowników po ponownej instalacji systemu Windows. Można go również użyć do ponownej instalacji sterowników systemowych w celu rozwiązania problemów z uszkodzeniem sterownika. ...

本文可能採用自動翻譯。如果您對翻譯品質有任何寶貴意見,請使用此頁面底部的表單告訴我們,謝謝。

文章內容


症狀

Brak informacji o objawach.

原因

Brak informacji o przyczynie.

解析度

Korzystanie z funkcji zaawansowanego przywracania sterowników w aplikacji Dell Command Update:

  1. Otwórz aplikację Dell Command Update.
  2. Jeśli ustawienia umożliwiają zaawansowane przywracanie sterownika (ADR), na ekranie głównym pojawi się sekcja o nazwie Zaawansowane przywracanie sterownika do ponownej instalacji systemu Windows (Rysunek 1 [tylko w języku angielskim]).

    Zaawansowane przywracanie sterownika do ponownej instalacji systemu WindowsRysunek 1. Ekran główny ADR

  3. Kliknij opcję „kliknij tutaj, aby pobrać i zainstalować kompletną bibliotekę sterowników”.
    Uwaga: jeśli nie ma jej na ekranie menu, postępuj zgodnie z sekcją „Ustawienia do włączenia”, pokazaną poniżej.
  4. Po zakończeniu instalacji należy ponownie uruchomić system.

Ustawienia do włączenia:

  1. W aplikacji Dell Command Update wybierz opcję Ustawienia, klikając ikonę koła zębatego w prawym górnym rogu.
  2. Wybierz opcję „Zaawansowane przywracanie sterownika” w lewym okienku.
  3. Kliknij przycisk suwaka „Enable” (Włącz), aby upewnić się, że w aplikacji włączono funkcję ADR.
  4. Dział pomocy technicznej firmy Dell zaleca pobranie biblioteki sterowników z witryny pomocy technicznej firmy Dell (zalecane) (Rysunek 2 [tylko w języku angielskim]).

    Pobierz bibliotekę sterownikówRysunek 2. Biblioteka sterowników

  5. Naciśnij przycisk OK. Opcja powinna być teraz widoczna, jak pokazano w górnej części artykułu.

Jeśli wykonanie powyższych czynności nie rozwiązało problemu, skontaktuj się z działem pomocy technicznej firmy Dell.

其他資訊

Zalecane artykuły

Poniżej przedstawiono niektóre polecane artykuły dotyczące tego tematu, które mogą Cię zainteresować.

文章屬性


上次發佈日期

24 7月 2023

版本

10

文章類型

Solution