PowerStore:移除的應用裝置無法執行原廠重設

摘要: 已移除的應用裝置未回復為原廠設定。

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

在多重裝置 PowerStore 叢集中,已執行移除裝置的步驟。移除作業是從 PowerStore Manager 啟動。

在正常運作的叢集上,所有跡象均表示移除作業已成功。但是,移除的裝置似乎並未重設。刪除後數小時仍可訪問所有IP。

 

原因

移除裝置命令會呼叫「svc_factory_reset」服務指令檔,為移除的裝置上的節點重新製作映像。但是,在節點 B 上呼叫「svc_factory_reset」時會失敗。「svc_factory_reset」命令必須從 PowerStore 裝置的節點 A 啟動在這種情況下,命令是在節點 B 運行控制路徑(主節點)時發出的。

 

解析度

在節點 B 上發出還原且原廠重設失敗的情況下:

  1. 登入已移除裝置節點 A 上的服務容器。
  2. 如果節點未處於服務模式,請執行下列命令,讓節點處於服務模式:
    • svc_rescue_state set (在節點 A 和節點 B 上)。
    • svc_node reboot (在節點 A 和節點 B 上)。
  3. 執行下列命令 (僅限在節點 A 上)。
    svc_factory_reset

這些步驟會為已移除裝置的兩個節點重新製作映像。

如有需要,請聯絡 技術支援 以取得更多協助。

 

受影響的產品

PowerStore
文章屬性
文章編號: 000187997
文章類型: Solution
上次修改時間: 18 2月 2026
版本:  4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。