AppSync: Kan ikke oprette en færdiggørelsesrapport for serviceplanen ved hjælp af AppSync GUI

摘要: Det er ikke muligt at eksportere en færdiggørelsesrapport for serviceplanen ved hjælp af AppSync GUI.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Det er ikke muligt at eksportere en færdiggørelsesrapport for serviceplanen vha. AppSync 4.5 GUI.

Hvis "Medtag tabeloverskrifter" vælges, og "Eksporter kun valgte rækker" IKKE er valgt, sker download ikke. Der skete faktisk ikke noget.
SERVICE_PLAN_COMPLETION_REPORT.png

Hvis både "Medtag tabeloverskrifter" og "Eksporter kun valgte rækker" vælges, er download af startet, og CSV-filen blev downloadet. Men alle data manglede.
SERVICE_PLAN_COMPLETION_REPORT-2,png

CSV.png

原因

Dette er en AppSync UI-fejl.

解析度

Løsning:
Følgende AppSync CLI-kommando kan bruges til at eksportere en færdiggørelsesrapport for serviceplanen.
 
appsync-cli.bat -report report_type=spc detailed=true

Eksempelkommandooutput:
C:\EMC\AppSync\appsync-cli>appsync-cli.bat -report report_type=spc detailed=true
Picked up JAVA_TOOL_OPTIONS: "-Dos.name=Windows Server 2019"

Exporting SPC Details to: "C:\EMC\AppSync\Service_Plan_Completion_Report_2022_12_26_18_24_38.csv"

Service_Plan_Completion_Report_2022_12_26_18_24_38.csv


CSV_good.png
permanent løsning:
Dette problem forventes løst i den version, der følger efter 4.5.

其他資訊

Se produktbemærkningerne til den version, der følger efter 4.5, for at finde ud af, om rettelsen er inkluderet.

受影響的產品

AppSync
文章屬性
文章編號: 000206985
文章類型: Solution
上次修改時間: 16 5月 2026
版本:  4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。