APEX Backup Services: Kopia zapasowa SQL nie powiodła się.

摘要: APEX Backup Services: Kopia zapasowa SQL nie powiodła się w hybrydowych obciążeniach roboczych

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Tworzenie kopii zapasowej SQL nie powiodło się w obciążeniach hybrydowych.

Błędy widoczne w dziennikach zadań Phoenix.
[2024-03-11 21:03:23,904] [ERROR] <_MainThread(MainThread)> Error[('08001', u'[08001] [Microsoft][SQL Server Native Client 11.0]Named Pipes Provider: Could not open a connection to SQL Server [2].  (2) (SQLDriverConnect); [08001] [Microsoft][SQL Server Native Client 11.0]Login timeout expired (0); [08001] [Microsoft][SQL Server Native Client 11.0]A network-related or instance-specific error has occurred while establishing a connection to SQL Server. Server is not found or not accessible. Check if instance name is correct and if SQL Server is configured to allow remote connections. For more information see SQL Server Books Online. (2)')] while connecting with instance [name] using SQL Server Native Client driver

[2024-03-11 21:05:06,953] [ERROR] <_MainThread(MainThread)> SyncError: Phoenix SQL agent found no instance/database on the server to backup or the SQL service is not running or the backup content is set to exclude all the databases.

[2024-03-11 21:05:06,953] [ERROR] <_MainThread(MainThread)> Exception: Failed to get product version info for the SQL Server instance (#100030022) (Error Code : SQL34).

[2024-03-11 21:05:06,953] [INFO] <_MainThread(MainThread)> Error[Phoenix SQL agent found no instance/database on the server to backup or the SQL service is not running or the backup content is set to exclude all the databases. (#100030006) (Error Code : SQL6)] while getting product info for instance [FDCPIVSQL06B]

 

原因

Agent APEX Backup Services nie może połączyć się z serwerem/instancją SQL.

解析度

W jednym przypadku, gdy zaobserwowano ten problem, ponowne uruchomienie usługi agenta SQL Server rozwiązuje problem.

受影響的產品

PowerProtect Backup Services
文章屬性
文章編號: 000223107
文章類型: Solution
上次修改時間: 15 3月 2024
版本:  1
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。