PowerProtect:同步複本元資料工作錯誤 - 無法使用 secretID 更新認證
摘要: 本知識庫文章介紹了更改密碼后同步副本元數據作業失敗的問題。
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
同步複本中繼資料工作繼續失敗,並顯示無法更新憑證並發生 secretID 錯誤。
以下為來自 PowerProtect Data Manager/PowerProtect Data Manager 應用裝置 (PPDMA DM5500) 使用者介面的錯誤訊息範例:
同步記錄檔會顯示類似以下的錯誤:
YYYY-MM-DDTHH:MM:SS.msZ ERROR [] [Thread-7396] [][][][][] [c.e.b.s.o.s.i.ImportReplicaMetaDataServiceImpl.readCredentialFileAndUpdateSecretId(181)][181 ] - Fail to update credential new secretId xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxxx
變更儲存裝置的密碼並再次選取相同的密碼後,問題隨即開始。
同步副本元數據作業將繼續重試並繼續失敗。
原因
這是軟體缺陷。
解析度
此問題將會在未來的 PowerProtect Data Manager/PowerProtect Data Manager 應用裝置 (PPDMA) DM5500 版本中解決。在此之前,如果遇到此問題,請聯絡 Dell 支援並參閱本 KB 文章。
受影響的產品
PowerProtect Data Protection Appliance, PowerProtect Data Manager Appliance, PowerProtect Data Manager, PowerProtect Data Manager Essentials, PowerProtect Data Manager Software, PowerProtect DM5500文章屬性
文章編號: 000223108
文章類型: Solution
上次修改時間: 22 8月 2025
版本: 2
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。