Connectrix:SANnav 歷史和即時資料未顯示在 SANnav 中

摘要: 無法在 SANnav 中檢視交換器的實際和歷史效能資料。

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

使用者無法在 SANnav 中看到真實和歷史的效能資料。

驗證 SNMP 連接埠已新增至 firewall-cmd --list-all

原因

交換器 FOS 升級和網路或組態變更。 

解析度

  1. 根據交換器和 FOS 型號,判斷問題是否與 SNMP 或遙測有關。 
交換器和 FOS 型號 如何收集資料
  1. 執行 troubleshooting-sannav.sh 文稿位於 <SANnav_Home>/bin/directory
[root@xxxxxxxxxx bin]# sh troubleshooting-sannav.sh [troubleshooting-sannav.sh]

Select an option to execute and press enter:

  1) SANnav service status checks

  2) SANnav system requirement checks

  3) SNMP and Syslog checks

4) Telemetry checks

ESC) Press Esc and Enter to exit
  1. 根據使用的通訊協定選取選項 3 或 4。
以下範例顯示交換器 10.10.xx.xx 的遙測問題。 
troubleshooting-sannav.sh

檢查交換器遙測組態、設定檔及相關 CA root 憑證的註冊和狀態。 
伺服器上遙測相關服務的埠狀態也需要一些時間。

輸入以逗號分隔的交換器 IP 位址清單:10.10.xx.xx
試:驗證遙測設定檔
Profile: Profile_PortMetrics_10_xxx.x.xx Error status: Schema on server and switch is incompatible. Check Server and Switch Schema.
        Profile: Profile_FCIPTunnelMetrics__10_xxx.x.xx Error status: Schema on server and switch is incompatible. Check Server and Switch Schema.
        Profile: Profile_FCIPCircuitMetrics__10_xxx.x.xx Error status: Schema on server and switch is incompatible. Check Server and Switch Schema.
        Profile: Profile_GigEPortStats__10_xxx.x.xx Error status: Schema on server and switch is incompatible. Check Server and Switch Schema.
        Profile: Profile_ChassisMetrics__10_xxx.x.xx Error status: Schema on server and switch is incompatible. Check Server and Switch Schema.
                      
針對 SNMP 相關問題: 
  •  驗證 SNMP 需要連接埠 161 和 162 才能在交換器和 SANnav 之間運作 
  • 驗證 SNMP 組態是否正確,如果設定了多個 IP,請將 SANnav IP 位址新增至存取控制清單。 
若為遙測相關問題:
  •  驗證 SANnav 和交換器之間的遙測連接埠已開啟。連接埠 18081、18082、19094 [適用於 IPV4 交換器] 或 19095 [適用於 IPV6 交換器]
  •  使用 seccertmgmt command
  1. 執行上述作業後,請取消監控並監控 SANnav 中的交換器以解決問題。

如需故障排除的詳細資訊,請參閱 Brocade SANnav 管理入口網站使用者指南 2.3.1x,「故障診斷 SNMP 和遙測故障」一節此超連結會帶您前往 Dell Technologies 以外的網站。

其他資訊

受影響的產品

Connectrix SANnav
文章屬性
文章編號: 000224084
文章類型: Solution
上次修改時間: 14 8月 2025
版本:  3
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。