若 Inspiron 或 Vostro 筆記型電腦的 Cirrus Logic 高傳真音訊驅動程式未成功更新,則無音訊
摘要: 本文提供在 Inspiron 或 Vostro 筆記型電腦上更新 Cirrus Logic 高傳真音訊驅動程式後,沒有音訊問題的相關資訊。
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
播放音樂或影片時,您可能會發現下列音訊問題:
- 情況 1:當您在按一下音訊驅動程式套件後更新 Cirrus Logic 高傳真音訊驅動程式 (相同版本更新) 時。它會解除安裝目前的音訊驅動程式並要求重新開機,但不會在重新開機後自動啟動新音訊驅動程式安裝使用者介面 (UI)。這會導致無法完成安裝過程,因此在播放音樂或視頻時沒有音訊。

- 情況 2:重新安裝 Windows 並透過 Windows Update 完成更新後,沒有音訊。
- 情況 3:當您在 Windows 11 24H2 中將 Cirrus Logic 高傳真音訊驅動程式從舊版本升級至 10.0.7.56 版或 10.0.7.59 版時。程序成功,在裝置管理員中沒有問題,但是在播放音樂或影片時沒有音訊。
- 情況 4:當您使用 SupportAssist 應用程式更新 Cirrus Logic 高傳真音訊驅動程式時,部分音訊驅動程式元件可能在重新開機前未安裝。然後播放音樂或視頻時沒有音訊。
受影響的系統:
- Inspiron 14 5420
- Inspiron 15 3520
- Inspiron 16 5620
- Vostro 3420
- Vostro 3520
- Vostro 5620
原因
在案例 1 和 2 中,Cirrus Logic 音訊驅動程式未成功安裝。
在案例 3 和 4 中,Cirrus Logic 音訊驅動程式安裝發生錯誤。
解析度
先檢查 Cirrus Logic High-Definition Audio 驅動程式是否顯示在 控制台 中。
情況 1 - 3 的解決方案:
- 如果未顯示 Cirrus Logic 高傳真音訊驅動程式,請從 Dell 支援網站下載最新的音訊驅動程式套件。
連按兩下您下載的 音訊驅動程式套件 以進行安裝。驅動程式安裝完成後,請將系統重新開機。 - 如果有 顯示 Cirrus Logic High-Definition Audio 驅動程式,請使用下列步驟解除安裝 Cirrus Logic High-Definition Audio 驅動程式,然後重新安裝。
- 在 搜尋方塊中,搜尋 控制台 並開啟 控制台。

- 按一下「解除安裝程式」。

- 以滑鼠右鍵按一下「Cirrus High-Definition Audio Driver」,然後按一下解除 安裝。

- 選取 解除安裝 並等待程序完成,然後為系統重新開機。

- 從 Dell 支援網站下載最新的音訊驅動程式套件。
- 連按兩下您下載的 音訊驅動程式套件 以進行安裝。驅動程式安裝完成後,請將系統重新開機。
- 在 搜尋方塊中,搜尋 控制台 並開啟 控制台。
情況 4 的解決方案:
- 重新啟動 Windows,音訊應該可以正常工作。
- 如果步驟 1 不起作用,請針對情況 1 - 3 執行上述步驟:
受影響的產品
Inspiron 14 5420, Inspiron 15 3520, Inspiron 16 5620, Vostro 3420, Vostro 3520, Vostro 5620文章屬性
文章編號: 000242003
文章類型: Solution
上次修改時間: 09 12月 2025
版本: 5
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。