PERC:H965 - 專用或全域熱備援磁碟機在回寫作業後可能會故障
摘要: PERC 12:H965 - 完成回寫作業後,專用或全域熱備援磁碟機可能會故障,並回報「未設定損壞」。
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
完成回寫操作後,專用或全域熱備援磁碟機可能會故障。
- 在成功的回寫操作後,原始熱備援磁碟機狀態會變更為「故障/未設定不良」,而不是回到「熱備援」狀態。
PERC H965i 配接卡、前側和 MX 控制器
PERC H965e 外部控制器
韌體版本 曝光:
行為已從 8.8 韌體 (FW) (8.8.0.0.18-26 及更新版本) 確認。
PERC TTY Log Example: EVT#18446-01/14/25 23:10:06: 445=Replace completed on PD 0x122(e0x124/s15) from PD 0x11a(e0x124/s7). EVT#18447-01/14/25 23:10:06: 639=AU status is changed on RAID_CONFIGURED PD 0x122(e0x124/s15) Au 0x0 from REPLACE to ONLINE. EVT#18448-01/14/25 23:10:06: 639=AU status is changed on RAID_CONFIGURED PD 0x11a(e0x124/s7) Au 0x0 from ONLINE to BAD EVT#18449-01/14/25 23:10:06: 638=State is changed on PD 0x11a(e0x124/s7) from RAID_CONFIGURED to UNCONFIGURED_DEGRADE
原因
PERC 韌體回報熱備援磁碟機的偽陽性問題。
解析度
定:
已在 PERC 韌體版本 8.11.0.0.18-25
中修正 發行日期,2025 年 4 月
因應措施:
如果發現此狀況,復原磁碟機並將其指派為熱備援的步驟。
磁碟機復原機制:
1.一旦磁碟機標示為「損壞」,請卸下並重新插入磁碟機,或執行系統冷開機,將磁碟機狀態還原為良好。接著可將磁碟機重新指派為熱備援。
使用不同介面指派專用熱備援:
1.From HII: Select the controller > Main Menu > Configuration management > View Disk group properties > Assign dedicated hot spare 2.From PERCCLI2: perccli2 /cx/ex/sx add hotspare DGs=x; where DGs is Disk Group 3.Input example: perccli2 /c0/e3/s4 add hotspare DGs=0 4.This command sets the drive /c0/e3/s4 as dedicated hotspare 5.From IDRAC : Under Storage tab > Virtual Disks > select the VD > Click on Action > Select assign dedicated hot spare option
使用不同介面指派全域熱備援:
1.From HII: Select the controller > Main Menu > Device management > Select Enclosure > Select drive > Operation > Assign Global hot spare 2.From PERCCLI2: perccli2 /cx/ex/sx add hotspare 3.Input example: perccli2 /c0/e3/s4 add hotspare 4.This command sets the drive /c0/e3/s4 as Global hotspare 5.From IDRAC : Under Storage tab > Physical Disks > select the PD > Click on Action > Select assign Global hot spare option.
受影響的產品
PowerEdge RAID Controller H965i Adapter, PowerEdge RAID Controller H965i Front, PowerEdge RAID Controller H965i MX, PowerEdge RAID Controller H965e Adapter文章屬性
文章編號: 000291043
文章類型: Solution
上次修改時間: 08 5月 2025
版本: 2
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。