PowerFlex:15G 伺服器在PST0210後沒有回應或停止回應。
摘要: 事件發生後,PowerEdge 15G 伺服器沒有回應或停止回應PST0210。
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
LifeCycle Controller (LCC) 系統事件記錄中會回報以下警示。
PST0210 A high-severity issue has occurred at the Power-On Self-Test (POST) phase which has resulted in the system BIOS to abruptly stop functioning
伺服器作業系統 IP 可 ping,但會在大約 5 分鐘後停止回應。
原因
由於 NVDIMM 故障,伺服器停止回應。
解析度
如果伺服器遇到上述情況,很可能是遇到 NVDIMM 故障的問題。
為了識別/隔離導致作業系統停止回應的 NVDIMM,必須執行下列步驟 - 移除所有 NVDIMM,然後逐一加回,直到伺服器遇到相同的狀況為止。
應測試所有 NVDIMM,並更換任何已識別的導致作業系統停止回應的 NVDIMM。
- 當作業系統處於無回應狀態時,請使用 iDRAC UI 或虛擬主控台將伺服器重新開機
- 從命令提示字元將伺服器開機回到處於可 ping 狀態的作業系統,然後從 PowerFlex 和 vCenter 讓伺服器進入維護模式 (若適用)
- 關閉伺服器電源,從伺服器卸下所有 NVDIMM
- 重新插入一個 NVDIMM 進行測試
- 開啟伺服器電源,將伺服器開機至作業系統
- 從命令提示字元執行 OS ping 程序,並確認 OS 是否有回應,等待 10 分鐘。
- 如果作業系統仍回應,則經測試的 NVDIMM 正常
- 如果在執行上述步驟後,伺服器停止回應或沒有回應,則必須更換經過測試的 NVDIMM
- 針對每個 NVDIMM 重複步驟 3 至 6
- 更換所有已識別的故障 NVDIMM
受影響的產品
Rack Servers, PowerEdge R250, PowerEdge R350, PowerEdge R450, PowerEdge R550, PowerEdge R650, PowerEdge R650xs, PowerEdge R6515, PowerEdge R6525, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xs, PowerEdge R7515, PowerEdge R7525, PowerEdge T350
, PowerEdge T550, PowerFlex appliance R650, PowerFlex appliance R6525, Powerflex appliance R750, PowerFlex custom node R650, PowerFlex custom node R6525, PowerFlex appliance R7525
...
產品
Tower Servers文章屬性
文章編號: 000297851
文章類型: Solution
上次修改時間: 30 7月 2025
版本: 3
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。