ECS:奧布斯:升級至 OBS 4.0 後測試 Dial Home 失敗

摘要: ECS 在 OBS (ObjectScale) 4.0 上測試 Dial Home 失敗的問題。在 Policy Manager 版本 5.x 上啟用受管理檔案傳輸 (MFT) 即可解決此問題。

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

觀察到的問題

從 3.8 升級至 4.0 後,觀察到下列問題:

  • 啟用原則管理員時,ECS 測試 Dial Home 失敗。
  • 停用原則管理員時,ECS 測試 Dial Home 會成功。
  • 使用安全連線閘道 (SCG) 與針對特定裝置 已啟用原則管理員裝置下 的安全連線閘道 (SCG) 時,ECS 測試 Dial Home 失敗。
  • ECS 測試 Dial Home 從 原則設定下的 Policy Manager 裝置移除後成功。

以下是在啟用原則管理員時測試 Dial Home 失敗的範例:

啟用原則管理員時測試 dial home 失敗的範例

特定錯誤情境

觀察到以下特定錯誤情況:

  • 使用 SCG 和原則管理員版本 5.x 以及 OBS 4.0 時,除非在原則管理員中啟用 MFT 檔案上傳 ,否則測試撥號總部會失敗。

原因

根本原因

問題出在原則管理員允許/拒絕設定之間。

  • 原則設定下的 Policy Manager 裝置是問題的根本原因。
  • 啟用的設定可讓 測試 Dial Home 在 ECS 3.8 上成功。但是,在 OBS 4.0 中,這會拒絕連接。

特定條件

此問題是 SCG/原則管理員版本 5.x 和 OBS 4.0 所特有的問題。

  • 必須將 MFT 檔案上傳設定設為允許,才能篩選 ECS 測試撥號首頁。

解析度

解決方案步驟

若要解決此問題,請按照下列步驟操作:

  • 允許在原則管理員 中上傳 MFT 檔案 ,以啟用 ECS 測試撥號首頁。

逐步配置

執行下列組態變更:

  • 允許在原則管理員 中上傳 MFT 檔案


允許在原則管理員中「上傳 MFT 檔案」   

驗證

完成解決步驟後,請確認問題已解決:

  • 執行 ECS 測試 dial home 以確保其成功。
  • 檢查記錄中是否有任何與原則管理員或 SCG 相關的錯誤或問題。

執行 ECS 測試 dial home 以確保其成功

請確定已正確設定原則 下的裝置 設定,以避免任何安全性風險。

受影響的產品

ECS, ObjectScale
文章屬性
文章編號: 000333334
文章類型: Solution
上次修改時間: 09 9月 2025
版本:  2
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。