Gå vidare till huvudinnehållet
  • Lägg beställningar snabbt och enkelt
  • Visa beställningar och kontrollera leveransstatus
  • Skapa och kom åt en lista över dina produkter
  • Hantera dina webbplatser, produkter och kontakter på produktnivå från Dell EMC med hjälp av företagsadministration.

Krypterad slutpunkt kan krascha eller få blåskärmsfel när KB2506143 är installerad

Sammanfattning: Den här artikeln innehåller information om krypterade slutpunkter med Microsoft KB2506143 installerat som kanske inte laddar operativsystemet, blåskärm (kraschskärm) och användaren kanske inte kommer åt sina data. ...

Den här artikeln kan ha översatts automatiskt. Om du har feedback angående kvaliteten kan du meddela oss via formuläret längst ned på den här sidan.

Artikelns innehåll


Symptom

Berörda produkter:

  • Dell Data Protection | Enterprise Edition
  • Dell Data Protection | Personal Edition

Orsak

Kunder som har den förvalda SDE-principen (System Data Encryption) aktiverad kan krascha när de installerar Microsoft Update-KB2506143. Det har visat sig att det uppstår fel vid inläsning och upplåsning av SDE-nycklar efter installation av Microsoft Windows Management Framework 3.0, uppdatering KB2506143. Uppdateringen ändrar Windows operativsystemsmiljö på ett sätt som utlöser det integrerade operativsystemets angreppsförebyggande. Operativsystemet kan inte läsa in registret och windows kan läsas in på rätt sätt.

Obs! Om System Data Encryption (SDE): SDE måste kunna öppna sin nyckel medan operativsystemet startas, utan att användaren behöver använda ett lösenord. Avsikten med SDE-policyn är att förhindra att en angripare gör ändringar eller offlineangrepp på operativsystemet. SDE är inte avsett för användardata. Vanlig kryptering och kryptering av användarnyckeln är avsedd för känsliga användardata eftersom de kräver ett användarlösenord för att låsa upp krypteringsnycklar.

Datorn kan visa följande fel när Microsoft Update har installerats KB2506143:

SESSION_INITIALIZATION_FAILURE Blue Screen.

Upplösning

Du kan lösa problemet genom att slutföra en SDE-återställning. Mer information finns i Dell LSA Recovery Guide för Dell Encryption Enterprise och Dell Encryption Personal.

Problemet har lösts i Dell Data Protection | Kryptering v8.2.1.5927.


Om du vill kontakta support, se Dell Data Security telefonnummer till internationell support.
Gå till TechDirect för att skapa en begäran om teknisk support online.
Om du vill ha mer information och resurser kan du gå med i Dell Security Community-forumet.

Ytterligare information

 

Videor

 

Artikelegenskaper


Berörd produkt

Dell Encryption

Senaste publiceringsdatum

06 dec. 2023

Version

8

Artikeltyp

Solution