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A Required CD-DVD Drive Device Driver is Missing Error When Installing Windows 7 on Some Precision and Latitude Computers

Summary: This article provides the information about Windows 7 Professional 64-bit Dell media, requires the manual installation of the Intel Rapid Storage Technology (IRST) driver.

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Symptoms

No symptom information.

Cause

No cause information.

Resolution

A Required CD or DVD Drive Device Driver is Missing Error

When you attempt to install Windows 7 Professional on a Precision 3510, 5510, 7510, 7710, T3420, T3620, Latitude E5570, E5250, E5450, E5550 computer with Dell Windows 7 media. You may receive an error message: "A required CD/DVD drive device driver is missing. If you have a driver floppy disk, CD, DVD, or USB flash drive, please insert it now. Note: If Windows installation media is in the CD/DVD drive, you can safely remove it for this step."

This issue is seen using Dell Windows 7 media on the following models:

Computer Resolution
Precision 7510 computers configured with two storage devices [Both a Solid State Drive (SSD) and a Hard Disk Drive (HDD)]. Manually installing the IRST driver as indicated in the workaround below. 
Precision 7710 computers configured with two storage devices [Both a Solid State Drive (SSD) and a Hard Disk Drive (HDD)]. Manually installing the IRST driver as indicated in the workaround below. 
Precision 5510 computers configured with two storage devices [Both a Solid State Drive (SSD) and a Hard Disk Drive (HDD)]. Manually installing the IRST driver as indicated in the workaround below. 
Precision 3510 computers configured with two storage devices [Both a Solid State Drive (SSD) and a Hard Disk Drive (HDD)]. Manually installing the IRST driver as indicated in the workaround below. 
Precision 3420 computers configured with two storage devices [Both a Solid State Drive (SSD) and a Hard Disk Drive (HDD)]. Manually installing the IRST driver as indicated in the workaround below. 
Precision 3620 computers configured with two storage devices [Both a Solid State Drive (SSD) and a Hard Disk Drive (HDD)]. Manually installing the IRST driver as indicated in the workaround below. 
Latitude E5250/5250 Must use the Dell OEM Windows 7 image process, indicated in the solution steps below.
Latitude E5450/5450 Must use the Dell OEM Windows 7 image process, indicated in the solution steps below.
Latitude E5550/5550 Must use the Dell OEM Windows 7 image process, indicated in the solution steps below.

Workaround: Manually Install the IRST Driver

Using Dell Windows 7 Professional 64-bit media (Dell part D58M7) follow the steps below to install Windows 7 Professional 64-bit to your Precision computer.

  1. Download the Intel Rapid Storage Technology F6 Driver for Windows 7 64-bit from the Dell support Website (www.dell.com/support/home). Click the Drivers & Downloads link. Ensure Windows 7 64-bit is the selected operating system, then scroll down to Serial ATA drivers. Click the arrow and click the download link for the Intel Rapid Storage Technology F6 Driver.
  2. Extract and copy the IRST drivers to a USB 3.0 key, double-click the file, and follow the prompts to extract the compressed files.).
  3. Boot your computer to the Windows 7 Professional 64-bit media using the F12 boot menu to select your boot device.
  4. When you are prompted to load a driver, insert the USB 3.0 key that contains the IRST driver and install the Intel Rapid Storage Technology Driver.
  5. The Windows 7 Professional installation should continue.
Note: If your computer does not recognize any USB devices, then you are most likely trying to install Windows 7 to a computer with the Skylake Chipset. Downloading the most current Dell Windows 7 ISO (See below) or inserting the USB 3.0 driver in to your Windows 7 image should resolve the issue.
 

Solution

For computers that shipped with Windows 7 Professional preinstalled, you can download the Dell OEM Windows 7 Professional ISO image from the Dell support website (Dell.com/Support/Home/Drivers/OSISO).

To download the Windows 7 image, complete the following steps:

  1. On the Recovery Image of Microsoft Windows page, enter the Service Tag of the Dell computer that shipped with Windows 7 installed in the box provided.
  2. Type the verification code in the box provided to validate you are not a machine accessing the site, then click the Submit button.
  3. You get a notification of the file download, depending on your connection speed, the download may take an hour or more.

If you have further questions about this article, contact Dell Technical Support.

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Article Properties


Affected Product

Latitude E5250/5250, Latitude E5450/5450, Latitude E5550/5550, Latitude E5570, Precision 3510, Precision 5510, Precision 7510, Precision 7710, Dell Precision Tower 3420, Dell Precision Tower 3620

Last Published Date

04 Nov 2022

Version

5

Article Type

Solution