Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Använda och felsöka Inspiron 7437

Summary: Allmän information om Dell Inspiron 7437.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Ingen symtominformation.

Cause

Ingen orsaksinformation.

Resolution

Innehållsförteckning:

  1. Datorn startar inte eller så visas ingen bild
  2. Datorn svarar inte
  3. Microsoft Windows kraschar, hänger sig eller startar om eller så uppstår blåskärmsfel
  4. Dell PC Diagnostics Quick Test och SupportAssist för datorer och surfplattor
  5. Felsökning av en LCD-skärm till en bärbar dator som är svart, tom eller svår att tyda
  6. Specifikationer för Inspiron 7437
  7. Portplatser
  8. Återställa systeminställningarna (BIOS) till standardinställningarna
  9. Så här gör du samt felsökning av trådlösa nätverk
  10. Aktivera och avaktivera den trådlösa antennen på en Dell-dator
  11. Inaktivera eller aktivera pekplattan
  12. Musen, tangentbordet eller styrplattan fungerar inte
  13. Använda och felsöka Dells webbkamera och programmet Dell Webcam Central
  14. Datorkomponent hittas inte
  15. Drivrutiner till Inspiron 7437
  16. Dells supportcenter för Windows

I den här artikeln finns information om användning och felsökning rörande Inspiron 7437.

1. Datorn startar inte eller så visas ingen bild

Om det uppstår situationer där datorn inte startar helt eller om den lyser (lampa tänds och fläktarna snurrar), men datorn inte visar någon bild, lyssnar du efter en serie ljud signaler under start.

Se (tabell 1) när ljud signaler hörs för att felsöka problemet med datorn.

Ljudsignaler Beskrivning Möjlig orsak
1 Kontrollsumma för BIOS-ROM pågår eller fel har inträffat Moderkortsfel, omfattar korrupt BIOS eller ROM-fel.
2 Inget minne (RAM) hittas Fel på minne eller minneskortplats
3
  • Kretsfel (North and South bridge error, DMA/IMR/Timer error)
  • Fel vid test av klockan
  • Fel på port A20
  • Fel på superkrets-I/O
  • Fel vid test av tangentbordets styrenhet
Moderkortsfel
4 Fel vid läsning från/skrivning till minne Minnesfel
5 Fel på realtidsklockan CMOS-batterifel
6 Fel vid test av grafik-BIOS Fel på videodelsystem
7 Fel vid test av processorcache Fel på processorn
8 LCD LCD-fel

Tabell 1: Upprepade ljudkoder


Om du inte hör ljudsignalskoder gör du så här:

  1. Koppla ifrån alla externa tillbehör, däribland tangentbord, mus och extern skärm. Bland tillbehören finns också externa lagringsenheter som flashenheter, USB-enheter, skrivare, kort mm.
  2. Ta bort nätadaptern från datorn och koppla ifrån adaptern från eluttaget.
  3. Ta bort batteriet. Mer information om hur du gör det finns på onlinehandbokssidan för Inspiron 7437. Klicka på Användarhandbok.
    Du kan ombes ange datorns Service Tag-nummer. Mer information om hur du hittar Service Tag-numret finns i följande artikel i Dells kunskapsbank: How to find the service tag on a Dell notebook computer (Så här hittar du Service Tag-numret på en bärbar Dell-dator).
  4. Håll in strömknappen i 15 sekunder.
  5. Se till att anslutningarna på strömkabeln och nätadaptern sitter ihop.
  6. Sätt i nätadaptern i datorn och ett fungerande eluttag.
  7. Tryck på strömknappen för att se om datorn slås på och startar. Om den inte gör det läser du i Dells kunskapsbank, artikeln Computer Does Not Turn on, or is Stuck on the Dell Logo Screen (Datorn startar inte eller så fastnar startprocessen vid fönstret med Dell-logotyp).
  8. Stäng av datorn och sätt tillbaka batteriet i datorn.
  9. Tryck på strömknappen för att se om datorn sätts på och startar. Om den inte gör det läser du i Dells kunskapsbank, i artikeln Check the Battery (Kontrollera batteriet).
  10. Starta tillkopplade enheter en i taget och testa för att se om datorn går igång.
Överst på sidan

2. Datorn svarar inte

  1. Tryck på strömknappen i minst 15 sekunder för att säkerställa att datorn stängs av.
  2. Koppla ifrån alla externa tillbehör, däribland tangentbord, mus och extern skärm. Bland tillbehören finns också externa lagringsenheter som flashenheter, USB-enheter, skrivare, kort mm.
  3. Tryck på strömknappen för att se om datorn slås på och startar. Om den inte gör det läser du i Dells kunskapsbank, artikeln Computer Does Not Turn on, or is Stuck on the Dell Logo Screen (Datorn startar inte eller så fastnar startprocessen vid fönstret med Dell-logotyp).
  4. Ladda ner och installera SupportAssist. Information om hur du laddar ner och installerar SupportAssist finns på sidan SupportAssist för datorer och surfplattor (på engelska).
  5. Utför systemunderhåll på datorn, mer information finns i Dells kunskapsbank i artikeln Optimization and Maintenance of Microsoft Windows (Optimering och underhåll av Microsoft Windows).
  6. Börja koppla på enheter en i taget och testa för att se om datorn slutar svara.
Överst på sidan

3. Microsoft Windows kraschar, hänger sig eller startar om eller så uppstår blåskärmsfel

Via den här länken kommer du till följande artikel i Microsofts kunskapsbank: Microsoft Windows Crashes, Stops, Restarts or a Blue Screen Appears (Microsoft Windows kraschar, hänger sig, startar om eller så uppstår blåskärmsfel)

Överst på sidan

4. Dell PC Diagnostics Quick Test och SupportAssist för datorer och surfplattor

  • Det snabbaste och enklaste sättet att hitta och lösa de vanligaste problemen är att använda Dells snabbtest för PC-diagnostik. Antingen åtgärdar det problemet automatiskt eller så vägleds du genom de åtgärder du behöver vidta för att lösa problemet.
    Obs! När diagnostiken identifierar en felaktig del, så startar vi, beroende på vilket fel det är, omedelbart processen för att tillhandahålla en kostnadsfri ersättningsdel inom garantin.

  • Via SupportAssist (hette tidigare My Dell) får du systemuppdateringar, identifiering av problem och enhetsspecifika meddelanden, så nu kan du lösa och förebygga problem ännu smidigare än tidigare. Med det här programmet har du allt som krävs för att kunna underhålla datorer och surfplattor. Mer information, t.ex. om hur du hämtar och installerar SupportAssist, finns på sidan SupportAssist för datorer och surfplattor (på engelska).
  • Om du saknar internetuppkoppling på datorn kan du köra den inbyggda diagnostiken. Mer information om hur du gör det finns i följande artikel i Dells kunskapsdatabas: Kör inbyggd diagnostik (ePSA) för ditt system (på engelska).
Överst på sidan

5. Felsökning av en LCD-skärm till en bärbar dator som är svart, tom eller svår att tyda

Mer information om felsökning av LCD-skärmen till en bärbar dator finns i Dells kunskapsbank, artikeln Troubleshooting a Notebook LCD Screen That is Black, Blank or Hard to See (Felsökning av en LCD-skärm till en bärbar dator som är svart, tom eller svår att tyda).

Överst på sidan

6. Specifikationer för Inspiron 7437

Information om Inspiron 7437-specifikationer finns på onlinehandbokssidan för Inspiron 7437. Klicka på Specifikationer.

Du kan ombes ange datorns Service Tag-nummer. Mer information om hur du hittar Service Tag-numret finns i följande artikel i Dells kunskapsbank: How to find the service tag on a Dell notebook computer (Så här hittar du Service Tag-numret på en bärbar Dell-dator).

Överst på sidan

7. Portplatser

Information om portplatser finns på onlinehandbokssidan för Inspiron 7437. Klicka på Specifikationer.

Du kan ombes ange datorns Service Tag-nummer. Mer information om hur du hittar Service Tag-numret finns i följande artikel i Dells kunskapsbank: How to find the service tag on a Dell notebook computer (Så här hittar du Service Tag-numret på en bärbar Dell-dator).

Överst på sidan

8. Återställa systeminställningarna (BIOS) till standardinställningarna

Alternativ 1:

  1. Starta om datorn.
  2. När du uppmanas till det under självtest vid start trycker du på tangenten <F2>, så öppnas skärmbilden för konfiguration.
  3. När skärmbilden System Setup (systeminställningar) visas trycker du på <högerpilen> för att gå till menyn Exit (avsluta).
  4. Tryck på <pil ned>-tangenten tills Load Optimized Defaults (ladda optimerad inställningsstandard) markeras och tryck på <Enter>.
  5. Tryck på <Enter> vid Yes (ja) för alternativet Load defaults configuration now (läs in standardkonfiguration nu). Datorn startas då om.

Alternativ 2:

  1. Starta om datorn.
  2. När du uppmanas till det under självtest vid start trycker du på tangenten <F2>, så öppnas skärmbilden för konfiguration.
  3. När skärmbilden System Setup (systeminställningar) visas trycker du på <F9>.
  4. Tryck på <Enter> vid Yes (ja) för alternativet Load defaults configuration now (läs in standardkonfiguration nu). Datorn startas då om.
Överst på sidan

9. Så här gör du samt felsökning av trådlösa nätverk

Information om hantering och felsökning om trådlösa nätverk finns i Dells supportcenter för nätverk och trådlöst.

Överst på sidan

10. Aktivera och avaktivera den trådlösa antennen på en Dell-dator

  1. Tryck på tangenten för trådlöst läge/flygplansläge . Upprepa medan du växlar den trådlösa antennen av och på.

Mer information om hur du stänger av eller slår på den trådlösa antennen på en Dell-dator finns i Dells kunskapsbank, artikeln How to Turn the Wireless Antenna On and Off on a Dell Computer (Aktivera respektive inaktivera den trådlösa antennen på en Dell-dator).

Överst på sidan

11. Inaktivera eller aktivera pekplattan

För datorer som kör Windows 8 du måste gå till skrivbordet först.
  1. Dubbelklicka på styrplatteikonen i systemfältet
  2. Inaktivera den i programfönstret genom att klicka på Styrplatta på/av.
Överst på sidan

12. Musen, tangentbordet eller styrplattan fungerar inte

Läs följande artiklar i Dells kunskapsbank för att få information om hur du använder musen, tangentbordet eller pekplattan eller felsöker problem med dem.

Överst på sidan

13. Använda och felsöka Dells webbkamera och programmet Dell Webcam Central

Mer information om hur du felsöker webbkameran på datorn finns i Dells kunskapsbank, artikeln Using and Troubleshooting the Dell Webcam and Dell Webcam Central Software (Använda och felsöka Dells webbkamera och programmet Dell Webcam Central).

Överst på sidan

14. Datorkomponent hittas inte

Via SupportAssist (hette tidigare My Dell) får du identifiering av problem samt enhetsspecifika meddelanden. Med det här programmet har du allt som krävs för att kunna underhålla datorer och surfplattor. Information om hur du laddar ner och installerar SupportAssist finns på sidan SupportAssist för datorer och surfplattor (på engelska).

Överst på sidan

15. Drivrutiner till Inspiron 7437

Information om tillgängliga drivrutiner till Inspiron 7437 finns på drivrutinssidan för Inspiron 7437.

Du kan ombes ange datorns Service Tag-nummer. Mer information om hur du hittar Service Tag-numret finns i följande artikel i Dells kunskapsbank: How to find the service tag on a Dell notebook computer (Så här hittar du Service Tag-numret på en bärbar Dell-dator).

I artikeln "How to Download and Install a Driver" (Hämta och installera en drivrutin) finns information om hur du hämtar drivrutiner för datorn Inspiron 7437.

Överst på sidan

16. Dells supportcenter för Windows

Via den här länken kommer du till Dells supportcenter för Windows. Välj det operativsystem som du behöver hjälp med.

Överst på sidan


Article Properties


Affected Product

Inspiron 7437

Last Published Date

14 Jul 2021

Version

5

Article Type

Solution