Alienware Desktops

Last reply by 06-19-2022 Solved
Start a Discussion
2 Bronze
2 Bronze
496

Aurora R13, BIOS memory error

  • I recently installed new RAM in my PC to try and use XMP or just get faster speeds. I noticed that it's underclocked to 4400mhz and then found all the forums discussing this. 
  • I removed the RAM and went back to the factory ddr5 RAM since I wasn't going to get any benefit from the faster RAM. 
  • Everything boots just fine however now when I go to overclock in my BIOS I am getting a message that says "Not support on current configuration. Please revert back to original memory."
  • The original memory is already in the system. I have loaded the BIOS defaults which didn't work so I unplugged, took out the battery and held power for 30 seconds. Put the battery in and rebooted to the same error! How do I fix this error?

PXL_20220616_212309128.jpg

 

Solution (1)

Accepted Solutions
2 Bronze
2 Bronze
374

So I went ahead and reverted my BIOS from 1.31 to 1.21and the error is gone.

View solution in original post

Replies (6)
3 Zinc
466

Try using the other two ram slots.  I had the same issue and changing slots "fixed" it.

445

I switched the slots but I'm still getting the error. What's also weird is since I did the reset I am now seeing my CPU and RAM in AWCC. I haven't seen those since I bought the PC. 

At this point I'm so frustrated with the lack of being able to upgrade I may just sell it and build my own. 

3 Argentum
400

I know it is not what you want to hear but the R13 only supports DDR5 memory up to, for some weird reason, 4400 MHz. DDR4 Memory for the board is actually faster.

In both cases Dell have locked the BIOS and provided no XMP profiles. I assume because that would cost them money employing someone to write the code needed.

The R13 is a dogs breakfast and Dell have already said they will not be fixing it. I guess sales over customer support is more important. 

394

Yeah, I read everything on it now. I'm very disappointed in the lack of upgradeability on a $4500 computer. Pretty sure I'm selling it and never getting a Dell/Alienware again. 

387

R13 does not support DDR4 memory modules, and in my opinion it is highly unlikely you will ever see XMP enabled since in my opinion this choice was made based on the design of the board and therefore it might not support any higher frequency than 4400 Mhz.

2 Bronze
2 Bronze
375

So I went ahead and reverted my BIOS from 1.31 to 1.21and the error is gone.

Latest Solutions
Top Contributor