Highlighted
1 Copper

Aurora R7, SSD error after upgrading

Jump to solution

hello, I got this error after I upgrade my 128gb ssd to a 1TB..

was using a stock ssd and bought a WD ssd, I'm new to this any help would much be appreciated.

 

error.JPG

0 Kudos
1 Solution

Accepted Solutions
Highlighted
4 Germanium

Re: Aurora R7 SSD error after upgrading

Jump to solution

@asderth8000 wrote:

hello, I got this error after I upgrade my 128gb ssd to a 1TB..

was using a stock ssd and bought a WD ssd, I'm new to this any help would much be appreciated.

 

 


You didn't correctly reinstall whatever is connected to your top PCiE x8 slot (presumably your graphics card).  Remove and reconnect the GPU, because it's not making full contact ..  only half the lanes are touching. 

View solution in original post

3 Replies
Highlighted
4 Germanium

Re: Aurora R7 SSD error after upgrading

Jump to solution

The picture will take a while to be posted as it needs moderator approval.

0 Kudos
Highlighted
4 Germanium

Re: Aurora R7 SSD error after upgrading

Jump to solution

@asderth8000 wrote:

hello, I got this error after I upgrade my 128gb ssd to a 1TB..

was using a stock ssd and bought a WD ssd, I'm new to this any help would much be appreciated.

 

 


You didn't correctly reinstall whatever is connected to your top PCiE x8 slot (presumably your graphics card).  Remove and reconnect the GPU, because it's not making full contact ..  only half the lanes are touching. 

View solution in original post

Highlighted
1 Copper

Re: Aurora R7 SSD error after upgrading

Jump to solution

thank you so much, I did it earlier and run a diagnostic test also, its all good now. Thank you so much.

0 Kudos