Alienware Desktops

Last reply by 01-02-2022 Unsolved
Start a Discussion
2 Bronze
2 Bronze

Aurora R8, BSOD loop, can’t recover Dell Recovery disk or Ubuntu USB boot

My Aurora R8 completely hard freeze crashed yesterday while I was playing VR. It automatically rebooted but is stuck in an endless Preparing Automatic repair and then BSOD loop with a sad face and incomplete text.

I tried everything

I can’t go into recovery mode, it just gives me a BSOD

created a Dell Recovery USB and that still gave me a BSOD

created a Ubuntu USB boot stick, stuck in a black screen

It really unfortunate to have computer problems in the holidays. It kind of sounds like my Main SSD just completely died, but I’m not sure. Any ideas? 

Replies (12)
7 Thorium

Run diagnostics (tap F12 immediately at boot) and watch for any drive errors. Have you tried to download the media creation tool from MS which you can use to repair or clean install Windows 10 (assuming you are running Windows 10)? That tool is available here.

-Forum Member since 2016
-I do not work for Dell
-A user helping other users
-If you like an answer please click on thumbs up
-If a reply is a solution to your problem please click on Accept as Solution
Gaming on a home built with GIGABYTE B560M DS3H AC budget build with an i3 10100
Real work on a Latitude E5430

I have ran diagnostics before and the hardware seems functioning, though I haven’t done the full memory scan. 

I did create a bootable USB stick using media creation, but the screen got stuck in the Alienware screen. 


What really bothers me is the fact that I can’t even go into Ubuntu, something that doesn’t require Windows or any of the system files from Windows. I just hope it isn’t something more serious, like a motherboard related problem 

3 Argentum

That sounds a lot like the BIOS problem some of us had with the R10. On startup, we were getting the Alienware logo and endlessly spinning Windows dots (or The Zorin Linux logo when I tried a Linux boot USB).

Only a motherboard replacement fixed it. It was caused by an automatic BIOS upgrade.


What about a rollback of the bios? 

I’m at work right now, but if I remember correctly, my R8 is on 1.0.17. It was functioning correctly before after doing changing in some settings because of the power button fiasco. 


Sounds more and more like a bios upgrade that went wrong. It seems like there’s a new Bios 1.0.18 rolled out. My guess is that windows automatically forced the update while I was doing some heavy loads on the system. I’ll try to manually update the Bios and see how it turns out 

6 Indium

You can try a CMOS reset, see if that helps.

CMOS reset 

2 Bronze
2 Bronze

I’ve reset the CMOS, updated the bios, formatted the M.2 drive to reinstall windows with the Dell recovery USB drive, tried using media creation and I still get BSODs. Surprisingly enough I get BSODs with an empty drive running recovery from USB. Sounds like a motherboard failure from a forced bios update. Honestly, I kind of gave up.

So I decided to simply buy a bunch of parts and build a custom PC instead. 


6 Indium

That is a good idea. I did the same thing to my R10. I never experienced issues with my R10, but I figured I would be better off upgrade wise to leave the Alienware environment behind and not wait until some BIOs update decides to provide me with odd behavior.


I now have many good things I did not have with my R10, like Resizable BAR support, wide range of memory support, proper bios recovery options including Flash BIOS button, Ryzen 5000 support, proper BIOS support for overclocking, no more fan errors, much better airflow, M2 4.0 x 4, and I am getting anywhere from 5-10% more FPS with the RTX 3080 OEM card and the same OEM processor and memory.

The performance increase is what get's me, because the only real difference is the motherboard. The other main components are the same.

I even switched to air cooling and my CPU is 10 C cooler performing the same tasks compared to my R10 liquid cooling.

Latest Solutions
Top Contributor