Alienware Desktops

Last reply by 12-23-2022 Unsolved
Start a Discussion
2 Bronze
2 Bronze

Aurora R8, flashing yellow light when I add new RAM?

Just added new RAM (16gb upgrade from 8gb, t force Vulcan z 3600mhz ddr4 16gb) and now when I turn my r8 on it gives me that flashing yellow light four times. I've tried making sure the sticks are in correctly, unplugging and plugging the power cable a bunch of times, and removing and placing the CMOS battery back in, but no avail. Anyone have any ideas or solutions?

Replies (22)
2 Bronze
2 Bronze

Also, when I tried putting my old RAM back in for now it still does the yellow flashing 

6 Indium

The R8 only supports up to DDR 3200 as per the manual, page 13

R8 manual 


The 3,600 Mhz ram will not have an XMP profile that is compatible with the R8 and will either not work, or need memory settings entered manually based on the XPM settings for timings and voltage.

Also, I am not sure if you did, but you cannot mix and max different memory modules. 

And thirdly these systems are often very picky when it comes to aftermarket memory support.


As with the old memory, see if a CMOS reset while using the old memory configuration brings it back alive.


I've also read apparently I cant just put any type of memory in like any other computer, has to be Dell specific/compatible, so that's a shame, and the Dell compatible rams are very pricey.


Yes, that is indeed correct. They are rather picky. I have not seen an R8 ram thread, but there is an R10 ram thread.

It might provide you some ideas of kits that might work also for your R8, although there's no guarantee.

Only the R8 validated memory is guaranteed.

R10 memory thread 



The CMOS reset isn't working, moved the plastic piece off the pins, touched them with a screwdriver, removed the battery etc etc. Have the old ram back in the 1 slot of 3-1-4-2, but nothing now, no monitor startup but my mouse and keyboard are on.


I would double check to ensure the memory module is seated properly.

If that does not make a difference, try removing the CMOS battery, short the CMOC clear pins, and insert the CMOS battery again. Sometimes that helps with a full reset of the bios settings.

Alternatively you could try a single stick of the original memory in slot 2.


Putting the memory stick in slot 2 stops the blinking, but the monitor still wont start up. 


But no error codes on the Alienware head?


Now I've got it turning on, no hard drive detected. In the BIOS menu, keep setting boot option #1 to windows boot manager like I've seen on some other threads to do,  though it wont save when I click save, and keeps returning me to the start screen with the " . XPS 8930, Start up PXE over IPv4 press esc to abort PXE"

see something about changing legacy boot,but that could potentially prevent it from turning on overall, bit risky. 

Latest Solutions
Top Contributor