magyarmv
1 Copper

Aurora R8, not able to enable Intel XMP in BIOS

Hey! This is my first post and admittedly I am not overly familiar with all the technicalities of Intel XMP memory but I figured it would be a straightforward process.

First, I'd like to mention all drivers and BIOS are up to date (1.0.1). I have recently purchased two Aurora R8's (built the same except for Windows as one has Pro and one has Home, I will list at the end) which came with the stock DDR4 RAM. One of the two R8's arrived first and I immediately put in 2 X 16GB of Kingston HyperX Fury DDR4 2666MHz (into slots 1 + 3) which obviously supports Intel XMP. I was able to go into the bios and simply "enable XMP memory". I have even added a 3rd 16GB (into slot 2) stick the same memory/brand and Intel XMP is still enabled.

The second Aurora R8 arrives and I do the same procedure, update drivers, bios, windows updates, etc. I swap out the stock DDR4 2666MHz memory for three sticks of the same Kingston HyperX Fury DDR4 2666MHz and turn the computer back on. It's just a black screen. I eventually figure out it via reading forums it's a memory issue and I begin thinking the memory is faulty but I want to test it first. I leave one 16GB HyperX Fury in Slot 1 and turn the computer on, it states there is a memory change, I click continue, it boots into Windows and everything works. I restart and it still will not let me enable "XMP memory". I keep checking each memory stick individually in Slot 1 and each time the computer boots correctly. So, I then go add another stick into Slot 3 and the computer boots up to tell me the memory config has changed. I click continue and onto Windows we go. Still the BIOS will not let me enable Intel XMP. So, I then try to add 3rd Kingston HyperX stick back into slot 4 this time and same thing when I reboot - black screen and restart. I turned the computer and then I go and take a Kingston HyperX RAM stick out of the other Aurora R8 and stick one in slot 2. I now have all 4 RAM banks filled with 16GB Kingston HyperX 2666MHz sticks. I turn the computer back and get the message that the RAM amount has changed. Great! However, when I then restart I still cannot enable XMP. Why?! 🙂 On the first R8, which now has 2 X Fury HyperX 2666MHz sticks in slots 1 + 3 I can enable/disable at my leisure. There is no difference between these computers. Can someone please offer some guidance?

The only difference between the two is R8 #1 has Windows 10 Home and R8 #2 has Windows 10 Pro regardless before I upgraded to Pro on R8 I could not enable XMP as all the steps mentioned above pre-date the upgrade to Windows Pro. 🙂

Specifications are identical on both Aurora R8 except for Windows:

Intel Core i7-9700K

NVIDIA GeForce GTX 1070

NVIDIA GeForce GTX 1060

256GB SSD PCIe NVMe- Boot drive

2TB 7200 RPM - Storage

850 Watt Liquid Cooled

Killer Wireless

Windows 10 Home on Aurora R8 #1

Windows 10 Pro on Aurora R8 #2 

Labels (4)
Tags (4)
0 Kudos
2 Replies
Ricketts65
1 Copper

Re: Aurora R8, not able to enable Intel XMP in BIOS

Hello:

Sorry for asking this but I saw your post. I just got a R8 and the sound quit working. How do you get into the BIOS to look at the configurations? Thanks Paul

0 Kudos
Moderator
Moderator

Re: Aurora R8, not able to enable Intel XMP in BIOS

Hi @Ricketts65

 

Power on the system.

Tap the F2 key to enter System Setup when the Dell logo appears. If you have trouble entering Setup using this method, press F2 when the keyboard LEDs first flash.

Try not to hold down the F2 key as this can sometimes be interpreted as a stuck key by the system.

 

Use your arrow keys to navigate BIOS.

 


Alienware Arena

Alienware-Eimy
Dell | Alienware Technical Support
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos