Alienware Desktops

Last reply by 12-08-2021 Solved
Start a Discussion
2 Bronze
2 Bronze

Aurora R9, no power on after Windows 11 install

No power on after upgrading to Windows 11. I reinstalled Windows 11 same thing. I tried to fix the boot still the same. I checked connections no result.

Solution (1)

Accepted Solutions
5 Rhenium

See the sticky post on the top of the forum = Aurora R8/R9, not powering on

View solution in original post

Dell Accepted Solution
Replies (6)
6 Indium

When you say no power on, do you mean when you press the power button nothing happens? If so then that cannot be a Windows 11 problem since you are not booting into Windows but simply waiting for the system to POST.




-Forum Member since 2016
-I do not work for Dell
-A user helping other users
-If you like an answer please click on thumbs up
-If a reply is a solution to your problem please click on Accept as Solution
Gaming on a home built with MSI B-450M Pro-VDH Max budget build with an Athlon 3000G
Real work on a Latitude E5430
5 Rhenium

See the sticky post on the top of the forum = Aurora R8/R9, not powering on

Dell Accepted Solution

As this thread is closed for replying, is new bios 1.0.18 and ACC with OC Controls address the issue with not powering on?

Any updates will be posted in that thread.

3 Zinc

You wouldn't be able to reinstall windows if you weren't powering on

2 Bronze
2 Bronze

Good day, 

Good news!

The "deep sleep" workaround in the bios worked for me.

Thanks 

Chrischief 

Top Contributor
Latest Solutions