Dropk1ck
1 Copper

Alienware m17x r4 Windows 8 - USB install hangs

I've posted this in another Alienware forum so apologies for the long post but here it is again. Hoping someone can help with this - at last.

Original post if you want it more readable: eu.alienwarearena.com/.../...d-on-boot-up-1

The following quote comments are posts from me in another forum to this issue and give a history of what I've tried and where I'm up to (in chronological order):


"To give you a bit of background to the issues I've experienced. This is a two year old laptop that I bought for my partner and it's been plagued with issues. See eu.alienwarearena.com/forums...edgeable-user if you're interested.

Because I've tried to repair the Operating System (by wiping the hard drive and reinstalling fresh) using all of the supported Alienware ways but it's not worked well at all. I was forced to repair it because Windows 8 wouldn't boot in for at least several hours (it would just sit on the Alienware logo boot screen for a considerable amount of time).

I tried to reinstall Windows 8 using the Dell OS Win 8 Recovery Media DVD that came with the machine but when I try and boot from DVD it claims there are no drivers for the DVD drive - but you've managed to read the DVD - how the heck has this happened? How can it read the DVD but then require drivers for it?

So anyway, I tried a different tactic. Creating a bootable USB using Mac OSX. It seems to have created a bootable usb using the Windows 8 iso I downloaded. Unfortunately though when I try booting from USB the Alienware laptop won't detect the USB stick.

FYI the USB stick I'm using is a Kingston Data Traveler SE9 32GB which is USB 2.0 compatible.

So I fished around with yet another google and found an answer which suggests I Load Optimal Defaults in bios and enable USB emulation - which I've done.

No luck - I'm at a bit of a loss now and staring at the abyss of a £1800 laptop that is nothing but a shell - I may have no choice but to strip it for parts if I can't reinstall windows. I've honestly never been placed in a position where it's next to impossible to reinstall Windows without jumping through a bunch of hoops to do it. It shouldn't be this hard with a laptop that costs this much!!

Any help much appreciated."

"To update - I can get into the Reset your PC menu when booting from DVD and there are a few options:

* Troubleshoot
- Refresh your PC - complains that the drive where Windows is installed is locked - unlock the drive and try again (I'm guessing this is because there's no partition)
- Reset your PC - selecting this it complains about there not being a disk partition (I need to create one)

Advanced Options

- System Restore (System restores failed previously)
- System Image Recovery (I have no system images)
- Automatic Repair (won't work)
- Command Prompt
- UEFI Firmware settings (doesn't work either)

* Turn off your PC

So the question I'm asking is am I able create a disk partition with only the command prompt available?"

"I've just tried to load into the command prompt using the DVD which has worked okay. However, when I list all drives I only see drive X:

E.g. wmic logicaldisk get deviceid, volumename, description

It only lists device X: (the DVD drive) as the VolumeName boot

I'm guessing this is because you can't view drives that haven't been partitioned."

"Okay so, progress. I managed to use the command prompt option from the recovery media dvd option to create a partition. Although, I had to switch my SSD to the HDD 0 bay in the Alienware.

However, when I select Reset Your PC option is still says "A required drive partition is missing" - not sure I understand why that is? I just created an available partition.

Anyone have any further ideas?

If you're interested I created a partition by running:

diskpart

select disk 0

create partition etc. etc..."

"Further progress after a few hours investigation. I finally managed to get the Alienware to recognise my bootable Windows 8 USB by setting the Boot mode as "Legacy Mode" in the bios and rebooting.

I created the bootable USB in Mac OSX but I had to do some tinkering with the plist configuration so it allowed me to create a windows 8 bootable on my Macbook version (cheeky Apple....)

Unfortunately I'm at yet another road block. This time the Alienware machine hangs after the blue logo for windows 8 and the spinner comes up. It seems to hang on a blank screen so I have no idea at what stage it might be. I selected EFI after pressing F12 to get it to load off USB btw.

Is there anything I'm doing wrong here?"

So to summarise my issue now is that I'm unable to install Windows 8 on the Alienware 17x r4 via either via bootable USB or Recovery Media DVD that originally came with the laptop. It seems to crash/stall after the blue Windows 8 image on a blank screen. It's the 64-bit version of Win 8.1 iso and I downloaded it from another site.

My current setting is Legacy Boot mode with Load Optimal Defaults enabled.

Hopefully someone knows what's going on here because I'm starting to feel like I'm out of options. It's not the hard drive since I have a new SSD that's available to install to.

0 Kudos
2 Replies
Tesla1856
6 Gallium

RE: Alienware m17x r4 Windows 8 - USB install hangs

My current setting is Legacy Boot mode with Load Optimal Defaults enabled.

This should work, but you should also turn off SecureBoot in BIOS.

Win-8 DVD should also load from optical drive (F12 on boot) in this mode.

Windows should be installed to drives with absolutely no partitions. Some existing OEM partitions can be complicated to remove.

Creating bootable flash drives from Win8 ISO usually works if you use the right tools. You are over-complicating it by using an Apple. Use a Windows machine or stop trying.

Due to Microsoft protection and new OEM-Activation scheme, OEM-Win8 can be difficult/complicated to re-install. I might suggest you test your hardware with Win7 or Linux first (to verify hardware is good, and problem is truly Win8). My friend's website might help.

http://dellwindowsreinstallationguide.com/


Registered Microsoft Partner and Apple Developer
- Like many of you, I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
0 Kudos
Dropk1ck
1 Copper

RE: Alienware m17x r4 Windows 8 - USB install hangs

HI thanks for the feedback.


I managed to fix it in the end. I had to Load Defaults and disabled legacy boot but flipped the USB to the first boot device ahead of the DVD rom boot device. For some reason it then worked.

Also the Apple boot camp iso Windows install worked perfectly and formatting the new partition had no effect and didn't cause any problems. Apple but their own barriers in the way for me to create a boot install for that one - in my eyes again they shouldn't really have done that.

Overall I'm pretty disappointed in my experience with Dell's Alienware laptops. It shouldn't really be up to the user to fix a factory install. It's Dell's job to provide quality laptops that are functioning - the fact that the customer has been relied on to fix a product that Dell provides is very poor in my book.

This is not a criticism of support I've received specifically on this forum but it is a criticism of the fact that the product should have been fully tested before it left the depot and it clearly wasn't. Initial display issues then Windows update issues. It's possible this could be chalked down to problems with Windows 8 device drivers.


I guess we'll never know - I'll stick to Macs and Mac OSX in future thanks - they're nothing short of bullerproof.

0 Kudos