Highlighted
5 Tungsten

Area-51 R1 Windows 10 Success Command Center & AlienFx 2.8.11.0 / 2.8.09.0 & Top Vents Issue / Fix

Jump to solution

1374 Capture.jpg

- Area-51 R1 using the stock x58 motherboard: an event-free install -

After imaging/cloning my W7 install onto its own drive, using the W10 tray icon I reserved my copy of W10 & performed the online upgrade. Before doing so I unhooked the Master I/O board's USB_3 cable, allowed W10 to install, & on 1st desktop I powered down - plugged the mio usb_3 connector back in - booted up & retained lights & Alien F/X; Command Center software was carried from W7 to W10 as part of the upgrade process & was there waiting & working post-install.

I did not experience the issue of the vents not closing on power-down (like with W10 Preview), probably because my power-plan carried over unchanged. I will deal with Bluetooth drivers later. 


Area-51 Radiator / PCI / Hard drive Fans @ 100% on W10?

I've updated to 10 on all five of my Aliens, & not one of them has the fans @ 100%, yet. If it happens to your Alien, things to try:

  • uninstall then reinstall CmndCntr in Win7 or Win8 Compatibility Mode
  • "the problem with Command Center (Thermal Controller and Alien FX) is that windows 10 disables the service that helps detecting hardware monitoring. You need to reactivate it in the "Services". Go to Services, and set "Windows Sensor Monitoring Service" to active, and startup mode to "Automatic". It should fix it". {quoting JasperY}

  • turn of Fast StartUp in Win10
  • do a power drain, (unplug pc, hold top power button down for one minute) then try the Jumper Reset (followed by a reinstall of CmmndCntr if need be)

My Original March W10 Preview post below is loaded with info, links & troubleshooting

3051.Capture it.JPG

July 12, my A-51 R1's on a newer W10 Preview build 10166 w/out issue & w/CmndCntr onboard

My other two A-51's are also running W10 Preview, this time as clean installs. To prep, I unplug the mio usb header connector 1st (details further below); installed W10 Preview 10162; when I see my 1st desktop after install I then shutdown; plug mio usb connector back in; boot up; install Command Center --> success both times.

  • my vents won't close on shutdown - again - now on these Aliens
  • in my power-plan I disable sleep, hibernate, hybrid-sleep, disable usb selective-suspend, disable wake timers
  • now the vents close, but I'm not sure which of the changes I induced specifically helped

My Aurora R4 is also on W10 Preview, here:

My New Post with more tips on the upgrade: Upgrade to Windows 10 July 29 for free:

[DEAD LINK /owners-club/alienware/f/3746/t/19639047]http://en.community.dell.com/owners-club/alienware/f/3746/t/19639047


What lurks below:

in anticipation of the launch of win10, general information & trouble-shooting's being collected here, tools we normally use when a new operating system's installed - be it 7 or 8 - & what to try in the aftermath if your AlienFx or your mio board spazz out, all kinda non-sense may await or may go off w/out a hitch. I'll be gathering resources found all over the forum using input from many people & places, doing what I can to place as much good information as I can in one spot.

favorite this page now & go over it when your Alien's time comes.

Here you'll find out how my win10 preview install went, what issues arose & how to best install an operating system, drivers order & the Command Center - which is the heart & soul of our aliens - placed in the trust of a feisty little invention called a master i/o board; you'll find mio trouble-shooting methods & links to past forum posts & Knowledge Base articles here on Dell.com in order to best handle the reinstallation of an OS & how to address & possibly fix AlienFx gone awry. An Army of Phobos & Deimos users will be switching to W10 soon, I'm gonna carpet-bomb your minds right here right now rather than hold people's hands one-by-one as they trickle in for help, so do your part & try to make sense & use of it all. The conglomerate of information we've learned from win7 & win8 we'll put to good use on 10. Chime in if you have information, or if you think any here's incorrect or incomplete & I will edit. When win10 launches I'll change the title of this post accordingly & the post will go 'live'.


win10? Command Center? Easily Done.

Those two installs were basically uneventful. This is my personal install scenario which is basically borrowed right from Tesla's reinstall how-to written years ago & is a proven tried & true method: 

  • disconnect mio's usb cable
  • install win10 & next install drivers / software suite
  • reconnect the usb cable, power up, exterior lights (should / must) come back on
  • if they do?
  • then it is ok to proceed & install the CmndCntr

Lights should work even w/out CC installed yet:

  • CC is installed to then change the color ... ok?
  • if you run into trouble? help may be below for you:
  • .netframework 3.5 is required for the last/final version of CmndCntr, 2.8.11.0, details below

I installed win10 on my ALX - with original motherboard - twice, to confirm a few things; my CmndCntr works, namely the basics, top vents AlienFx temps & fan control, which are the main reasons I use CC. I can't say if every last CmndCntr feature works or not yet, but the basics listed above certainly do; this news is a sigh of relief whilst being cautiously optimistic for now. The very next win10 update I get could make things go sqwirrely at the drop of a dime.

I'm working w/the latest / final CmndCntr that Area-51 can use - version  2.8.11.0 (A03-00) - issued with windows8 in mind. Download your 2.8.11 copy here while you still can:

"NEW Alienware Command Center (Desktops 2.8.11.0, Laptops 2.8.10.0):

I run 2.8.11 in total harmony w/win7 by the way like some of you do, however:

  • 2.8.11 won't install on an aftermarket mthrbrd; it 'knows' it isn't being put on the stock board

Some of you will be working w/the next to last version - 2.8.09 (A02-00) - which has win7 in mind, available here on the official Area-51 drivers page:

*** from here forward, CmndCntr 2.8.09 = 2.9 >< 2.8.11 = 2.11

I won't know anytime soon how 2.9 works; if you try to install that version, you may want to right click on setup & 'troubleshoot compatibility' by running in 'win7' mode, if your 1st attempt doesn't pan out. Some of my other software today has been installed using the right-clik/win7 compatibility feature.

  • my 2.11 was installed w/out a compatibility test, installed as normal by executing setup
  • a win7 or win8 compatibility install might prove to be a good experiment at some point; simply uninstall your CC properly, reinstall in compatibility mode as your test-bed

Article Summary: Correct procedure to reinstall Command Center on Area-51 and Aurora systems

 <ADMIN NOTE: Broken link has been removed from this post by Dell>

 To correctly reinstall Command Center on your Area-51 or Aurora systems, please follow these steps:

1. Uninstall Command Center from the Control Panel > Programs and Features.

2. Open My Computer, click Folder and Search Options, choose the View Tab and enable Show hidden files and folders. Click OK.

3. Go to C:/Program Data/Alienware/Command Center/Thermal Controls and delete the Profile.xml file.

4. Go to C:/Users/<account name>/AppData/Local/Alienware/Alienware AlienFX/Themes and delete all *.ath files.

5. Verify that the device manager doesn't have any unknown devices under Universial Serial Bus Controllers. If there are unknown devices see the note below.

6. Restart the computer.

7. Download the latest version of Command Center available and run it.

8. Complete the Alien Command Center installation by answer Yes to all dialogue pop-ups. During the installation process, the Master I/O board firmware will be updated. Do not shut down the computer at this time. If the firmware update process fails, please contact Alienware for support.

9. Restart the computer.

10. Verify that there are no Unknown devices under Universal serial Bus Controllers. If there are unknown devices see the note below.

11. Launch AlienCommand Center. 

Note: If there are unknown devices on the device manager, or no device is detected please do the following:

a. Verify the Master I/O board USB cable is properly connected to the motherboard and to the Master I/O board.

b. Drain the MB power for 1 minute.

 

******************************************

I downloaded the win10 ISO, burned it to dvd, formatted/erased a hard-drive. On start-up I was greeted w/a blue icon that sat there for 3-5 minutes but eventually the install proceeded. To install, when it asked me what drive I wanted it on, I highlighted my drive & clicked 'delete' - then I clicked 'new' - it asked me if it could make a partition for system files, clik yes, a 350Mb system reserved partition was created & from there install went w/out issue in about 15-20 minutes.

It installed my original 1525 Atheros wifi-card drivers, got online & some of setup happened online. At my 1st desktop I was greeted w/a pre-installed Radeon Catalyst Control Center so my vid-card drivers were pre-installed. A basic (some circa-2006) chipset was pre-installed; my 1st task's to update my chipset - I used what I normally use - Intel 9.2.0.1030 released 4/2011 for my x58 5-Series:

Use whichever chipset version you normally use (including the old one here on Dell.com & update it later perhaps).

The initial drivers installation order page is inexplicably missing from Dell.com as they once again provide (not just) Area-51 owners some of the poorest forms of customer service & product 'support' here on their combined website (Navigating the Dell Matrix) as we're left to slowly suffer from neglect & negligence. As Area-51 owners, sooner or later we buy & keep buying products where our money directly & indirectly will - yes will & does - find its way into Dell's pocket, even if & when we buy certain of our Area-51 & Aurora products from eBay; they owe us better product support then what's found here as some of us are still under warranty, right? They still earn money every day from the Area-51; all of the missing files & broken links need to be put back up; what kind of a place is this anyway?

The latest BIOS & latest CmndCntr are simply missing from the download page ... but the wallpapers never left ... for these reasons & more I used the n-words above ...

Note I'm already at my Chipset, but here the handiest of Tesla-guides for an OS install & much more:

Aurora R1 (x58) has a similar drivers install order page. Area-51 (x58) follows shortly:

Below's my copy/paste of the original Area-51 driver install order taken from the A-51 support area, since it's MIA from this website apparently for no good reason. NOTE: if any links below work, they were part of Dellienware's original document, they are not my links. You're urged to go to the Area-51 driver download page proper on Dell.com to assess most of your software & driver options:

Drivers Installation Path:

1. Bios Update (Optional)

2. Chipset Driver (links to Aurora R3 9.2.0.1015 chipset > a version not found on Intel.com, avoid?)

3. Intel Management Engine Controller Driver (Note: no longer reqwired / will not install)

4. USB 3.0 driver (Optional)

5. Video Card Driver

a. AMD b. NVIDIA

6. Network Drivers

a. Broadcom 57XX Gigabit Onboard LAN Driver

b. Killer NIC Cards Drivers

i. Killer 128MB (Optional) ii. Killer 2100

<ADMIN NOTE: Broken link has been removed from this post by Dell>

 ( Optional)

c. Wireless Card Driver

i. Atheros WLAN 1525  <ADMIN NOTE: Broken link has been removed from this post by Dell> (Optional) ii. Dell Wireless 1505 <ADMIN NOTE: Broken link has been removed / replaced from this post by Dell> (Optional) iii. Broadcom 4323 (Optional)

d. Bluetooth Driver

i. Dell Bluetooth Module 365 (Optional)

{Note: Our Bluetooth software may have compatibility issues & the driver/software taken from the A51 download page will not install for me, not even using compatibility settings, be advised}

7. Audio Driver

a. Creative Sound Blaster X-Fi (Optional) b. Realtek ALC888 HD Audio

8. JMicron JMB36X RAID Controller Driver

9. Silicon Integrated Systems SIL3132 Driver (your sata controller)

10. TV-Tuner Drivers

a. Hauppauge WinTV-HVR-1200 (Optional) b. Hauppauge WinTV-HVR-1250 <ADMIN NOTE: Broken link has been removed from this post by Dell> (Optional)

11. Command Center for Desktops

12. AlienFx Media Plug-In


- All Area-51 R1 Historical Software / Drivers from Dell -

http://downloads.dell.com/published/pages/alienware-area51.html

- Links to Alien Autopsy & Respawn -

My Autopsy rolled-over to 'Dell Support Assist' or similar recently. I haven't tried a reinstall of Autopsy yet using these links, no idea if they work; Autopsy may be 'dead' software, try the links if you prefer:

Perhaps an old link to Respawn: http://alwchecker.alienrespawn.com/alwchecker-en.html

*******************************

Drivers Installed > Time for Command Center?

Drivers? Check. Power off, reconnect MIO usb cable, power up ... boom, my lights turn on. That is the sign, the only sign I need to know my master i/o board is working, waiting for the CmndCntr to install & tell it what to do next. If my lights didn't turn on? I need to trouble-shoot why; steps/procedures later below. As I proceed to my desktop, my lights will flip on, flip off, so long as I see lights I'm good.

Cmnd Cntrs work based on .netframework 4. On the 2.11 download page it talks about .net 3.5. After I installed my full driver suite - except for Bluetooth - it's time for CmndCntr & I got this message:

.NET3.5.PNG

I was online, so it took me to the .net 3.5 installer page just like it says; a box popped up (a program you need reqwires .net3.5), it sucked down whatever it needed through windows updates etc. Now w/.net 3.5 in hand I installed 2.11 w/out issue. CmndCntr 2.9 may not unfold this way for you:


SUCCESS - Copy.PNG
_pump.PNG'

So far so good. Full fan/vent/light control ... oooooh la la ...


- snitches get stitches: the win8 glitches -

My AlienFx lights aren't glitchy after I power down; there used to be a problem where the front left bottom led wouldn't turn off; no sign of that, yet, but a co-existing issue was the top vents would not shut after power-down; I'm noticing now my top vents won't shut, this a known-issue with win8:

By page 2 of above, Morblore found his fix but it's too early to try Morblore's page 1 initial trial of a flash-back to CmndCntr 2.5's since a (firmware) flash-back that far might brick a mio, even though his lived through it. Basic trouble-shooting could include a flash-back to 2.9 1st which is 'usually a safer flash', if there be such a thing. A flash-back to older 2.5-era versions to 'fix' the vents would only be wise when the real win10 hits this summer & as a form of last resort since it's risky & would only work on a one-by-one basis, most flash / some brick. At the very bottom see how I got my vents to close on pwr-down (= If my method at bottom doesn't cure yours, try Tesla's / Morblore's page 2 cure above which revolves around turning off 'fast startup' aka disabling hybridboot, discussed also at the bottom.

blu.JPG

Original Area-51 Win7 Bluetooth Drivers don't work on W8/W10

Here a simple Bing search for: dell bluetooth 380 windows 8 driver

****************************************

WIN10 Install 2nd Go-Around

1778.net.PNG

On my 2nd fresh install, on a hunch I navigate to Control Panel > Uninstall Programs > Turn Windows Features On/Off --->.net 3.5 'comes' as part of win10 kind-of. You have to turn it on 1st, & when you do, if you are online, it will suk 3.5 down through win updates for you. After it's in-hand you can install 2.11. Not that you will, but if you need links to the .netframework now or later or need it for win7:

3.5: http://www.microsoft.com/en-us/download/details.aspx?id=21

3.5 sp1: http://www.microsoft.com/en-us/download/details.aspx?id=22

CmndCntr 2.9 simply shouldn't need .net 3.5 ... if it does then you know what to do

2.11 surely does

****************************************

- For the next little bit, a section on proper ways to install Windows & CmndCntr & troubleshooting -

Tesla says the word on the street is that you need to disconnect your master i/o board's usb cable before you install Windows, lest you brick your mio during installation, which can apparently happen. Whether it bricks or 'acts' bricked, 'locks up', acts bunk, who knows. I heed his advice everytime I've done a new install & disconnecting the usb removes a possible lock-up right from the eqwation. Even today, in another post Tesla says it yet again in response to a possibly bricked Aurora mio board:

"It has been reported to happen before. That is why I added the step to disconnect the MIO-Board before Windows Clean-Install"

Your mio board uses a double-ended usb cable; one end normally plugs into the mthrbrd on the USB_3 header (that cable end's labeled as USB_3) while the other end plugs into the mio itself, labeled MB USB_1. You can disconnect either end, but the mthrbrd usb3 end's the one I yank out:

2514.PTDC0002.JPG

My win10 installs did in fact proceed w/out my mio's usb3 cable live during the process, which is exactly what you want, disconnected & then reconnected later. Afterwards my mio behaved normally, lit my lights up, then CC could be installed. This easy predictable scenario is what should be awaiting all of us.

It might not be this easy for all of us since mios are finicky & so I will spend a few moments discussing possible scenarios which might deviate from the norm, especially those of us who no longer run the stock motherboard, where a mio might not behave as well as with the stock momma-board it knows & loves, so bear w/me as I highlight signs of trouble for a while & make allowance for the Area-51 owner who installs a new OS while not knowing to yank the usb as a safe-guard, come here looking for an inkling of an answer for what may have happened.

During a normal Windows install, if you leave your mio usb cable connected? At some point during the install process all of your exterior lights will turn off. Whether or not they will ever turn back on again is the real question & issue we all need to worry about. If it is the stock mthrbrd & there's a problem after your install, we worry if the mio bricked (see Tesla's remarks & links above):

  • if you swapped out your original mobo for an Asus etc, you'll qwikly learn you do not want your mio to 'turn its lights out' during a windows install lest the lights 'never come back on' - what we know as an mio that won't cooperate or 'talk' w/a new mthrbrd
  • disconnect your mio from your stock/Asus/gigabyte/evga board b4 your windows install, then reconnect it later for what in my opinion is your best hope at a working mio afterwards

We here in the forum believe a benign / safe / proper procedure is to disconnect your mio's usb cable b4 a fresh install. Learn it Live it Know it.

After windows installs, I do all my drivers 1st then save Command Center 'for last'. I shut down, plug mio's usb3 back into the mthrbrd usb3 header, start up & I get exterior lights to come on, while still on the bios logo-screen, ok? Fast, they should come back on. I couldn't see in time if Win10 loads basic drivers as it normally does give you time in win7 to see it happen. As long as your exterior lights come on, it means your mio is now 'talking' electric chat w/your mthrbrd & you can install CmndCntr:

  • it's my opinion if you reconnect the mio usb, start-up & don't see your lights come on?
  • it's pointless basically to try & install CmndCntr
  • no lights is the sign of a problem w/your mio

Again, to repeat myself, in an ideal scenario when installing windows, when it's time for installing CmndCntr I would have shut my pc down, plugged my mio's usb cable back in, started up, looked for lights to come on (waited to see if Windows would detect my mio over the usb data cable & installed some basic drivers for it in response) my AlienFx lights would & should at least turn on as the basic sign my mio is communicating w/my mthrbrd & w/Windows itself let us say. If so? Then you can install Command Center. As I said, my lights re-lit up today when I was still on the bios screen & the progress bar wasn't all the way there yet as it went through P.O.S.T.; after you reconnect your mio's usb, your 1st glimpse @ your exterior lights should be happening by the time you get your 1st glimpse @ your desktop or what in win10 is your sign-in screen.

  • everything I said above describes a situation where your lights turn back on without CmndCntr even installed yet ... understood?
  • your lights can & should work independent of CC
  • lights on is your indication it is now ok & now the proper time to install CmndCntr

I expect all of you to live this dream scenario during your win10 install ... but  ...

If no lights? Make sure you plugged your usb cable back in properly & seated the pins correctly. Further steps include troubleshooting using Dell's & Tesla's methods &/or the jumper reset explained by Dell's ChrisM soon to follow. If you have lights? It's time for a CmndCntr Install.

Never use your original resource dvd to install Cmnd Cntr ... its firmware is too old

During a CC install two things happen:

  • CmndCntr software installs & your mio gets a firmware flash
  • going from old firmware to newer is 'ok', as 'ok' as a 'bios' flash is, huh? 'should work' ...
  • going backwards (a 'back-flash') from newer firmware to older is iffy / risky
  • flashing backwards from say, 2.11 to 2.9, a small jump back, your mio stands a good chance
  • flashing from 2.11/2.9 to say, 2.5? keep your fingers crossed, have your mio's part# at the ready & be prepared for an eBay replacement unit in the event it bricks on you
  • the above is generally accepted: a mio firmware flash is as safe as a bios flash & yet as risky as a bios flash, be it forwards or backwards: most will succeed, some will brick
  • it is also accepted that the best thing you can do for your mio to 'prep' it for its next firmware flash (back or forwards) is to simply uninstall CmndCntr 1st; the idea being an uninstall may, 'may' help pave a clean slate for mio on its next flash / next CC install
  • I wouldn't flash-back to a version further back than Morblore did, 2.5.46 he says. Just 'cause his flash went through doesn't mean mine here won't brick of course, always a risk

After you've reinstalled CC using 2.9 or 2.11 (not an older version, yet) go into CC & under updates (small icon) turn self-updates off as I did in my photo earlier above; don't let CC self-update to a newer CC, lest a problem occur; this is standard forum advice to turn updates off. Again, a self-update means Cmnd Cntr is trying to install 'on top of itself', whereas we want to uninstall CC 1st to pave a clean slate for mio in preparation of its next flash ... do what u think is best ... I run the final CmndCntr, mine has no versions to update to & I still cut updates off by God ... feisty kreatures these mios are ...

To be honest, mios & AlienFx can be glitchy under 7 & 8, nor has 10 even gotten here yet exactly. We should all have uneventful installs I like to think, but if some of us install 10 this summer, how error-free will our AlienFx stay months later, down the road? If we hit issues like with 7 & 8? What can we do?

- Troubleshooting Solutions -

Tesla, speaking to a member who's mio acted bunk: Sometimes, a power-dissipation followed by running Dell Diags (outside of Windows) will reset it and get MIO-Board working again:

- The Power-Dissipation / Power-DrainTrick: Your Alien's BFF

Unplug machine, press & hold top power button down for 30-60 seconds, allow machine to sit a few minutes, plug in, power up, see if your Alien acts its old self again. The idea is that holding the power button down will drain residual power from mio which may get it to work & act normal on next power-on cycle. It does work, but it isn't a silver bullet ... some issues it can & will fix, some it can not. Anytime your AlienFx / CmndCntr acts weirded out, reach for the pwr drain as your 1st line of defense & the easiest trick to try, repeat it several times if need be b4 looking for other solutions.

From my post-CmndCntr Install Notes: Verify that there are no Unknown devices under Universal serial Bus Controllers. If there are unknown devices on the device manager, or no device is detected please do the following:

  • Verify the Master I/O board USB cable is properly connected to the mthrbrd & Master I/O
  • Drain the MB power for 1 minute
  • I assume next is power up, see what happens, recheck device manager
  • if there's a problem, if so, I would re-drain, disconnect usb3, pwr up/pwrdown, drain, reconnect mio & recheck, hopefully those remedy things & the lights come on / windows install drivers, dev mngr fine

- MIO Software Tools from Dell Alienware -

- Diagnostics: PSA / ePSA Diag / 32bit Diag -

Thankfully we have professional software tools courtesy of Dellienware that test a mio out. Tesla is often heard to say here to do your diag 'outside of windows'; what he means is a diag test that you boot into, whether that happens by a cd/dvd, flash-drive, utility partition, hitting F12 etc.

Here, basic info on the PSA Pre-Boot Assessment > Alienware Systems Diagnostics:

here the ePSA System Diagnostics for Aurora R4 MIO's:

I use the downloaded 32bit diag test I burned to cd for my Area-51's when I need confirmation my mio is recognized. Go to your drivers download page & find 32-bit diagnostics or clik below:

Download it, read that page thoroughly, & create a bootable version on a cd/flash-drive in order to 'test' your mio board when you have to, especially if it acts up or your lights fail to turn on (etc.). If your MIO is MIA from this test it is usually a bad sign, which is part of the why we want to use it; if your mio is properly hooked up to your mthrbrd & it is absent from this diag, you'll need to address that.

If your mio works right now, now is the best time to try out this utility, so you can be prepared for the interface in the event you actually need to use it down the road to make sure your mio is in fact present, alive and well as part of the overall system, huh? 32bit Diag is best left for the stock mthrbrd & may not apply or be useful or work on an aftrmrkt mthrbrd.

I bought an Area-51 'Resource DVD', it is very old & apparently does have a 32bit diag utility on it; I've never used it & Tesla informs it's probably older than the one on the downloads page, but you can try it anyway in a pinch: do not use your Resource (Drivers & Software) DVD to install the old old old version of CmndCntr on your mio or it can & probably will brick your mio for it for good. None of my desktops came w/an original system image let alone a utility partition; If you have your original utility partition it may be useful as a diagnostic tool. 

- I might as well jump -

There is another mio reset procedure you can try, after the power-drain & 32bit diagnstics / PSA etc. ChrisM of Dell has an mio jumper reset method, links below, for mio's that spazz out &/or act bricked. Auroras have a jumper like Area-51 does, but I haven't done a jumper reset yet on my R4 to know what if anything happens. The jumper trick in combination w/the power dissipation may help some Area-51 mio boards reset & regain AlienFx when using an aftrmrkt mthrbrd also. Find his jumper reset methods in the following posts:

the links below may be of further help, including nuggets that won't be listed here in my post:

- Do Not Overlook a Very Important Piece of Advice -

ChrisM of Dell has been heard to instruct that the CmndCntr may need to be installed & then reinstalled 'a few times' until your install actually sticks a perfect landing, ok? Stranger things happen:

  • See: 'Correct procedure to reinstall Command Center on Area-51 & Aurora systems'
  • CmndCntr also has a 'repair' feature, launch the installer & try a repair once, see if it helps

  • CmndCntr has built in AlienFx testers too, AlienFx.exe, look for it you'll find it

The troubleshooting section above is included in my Win10 post not so much that you'll need it during your install or to create fears & doubts, but to help maintain & maybe help fix AlienFx long after the install went down. The troubleshooting info above represents our basic go-to material &'s been floating here on the forum for years for a reason; AlienFx is very cool but it is glitchy at times for seemingly no reason & can be frustrating to find the cause or simply just find a fast cure. 

When the real Win10 is released this summer (& as a free upgrade) we'll have input from more Area-51 owners concerning the right or best ways to install win10 & CmndCntr 2.9 & 2.11 & maintain them after the install, agreed? There are many older versions of CC still available for download & use besides those two, ones we may have to work with in order to dial W10 in. Over the summer we might be running 2.9 in win7 compatibility & 2.11 in win8 for best results, who knows? We'll wait & see:

  •  your win10 preview install may be similar to mine; try your install & post the results

I used a spare formatted hard drive, you can try that or perhaps image your drive now & 'upgrade' to win10, possibly keeping your files & maybe carry-over your CmndCntr; tell us how your install turned out & we can compare notes also on how CC behaves month-to-month 'til the real version hits.

- a bird in hand's worth two in the bush -

A brand new operating system w/out AlienFx is nothing compared to a working win7 or 8 w/a working CmndCntr. If you learn nothing else, when your time comes to upgrade to win10 preview or the real thing later on, either install it on a spare drive or image your win7/8 drive onto something else & 'upgrade' to it, but always have a copy of your working win7/8 + CC on a hard drive. If you run into CmndCntr trouble on win10 or your mio zaps out (because you didn't disconnect it during install) - whatever - you can always boot right back into your old working win7/8 & working CmndCntr in the hope one or both of them will kick your mio in the pants if for no other reason to make sure your mio  still works. People are dual-booting win7/8 & win10 also, but you really wanna think about having 7/8 on a spare drive by itself since the loss of AlienFx is no joke & really nobody wants to get involved in your problems there since getting people out of a jamb is no joke either, it's draining actually. A whole slew of Area-51 & Aurora owners are about to upgrade soon, we'd best all learn that what we have right now - working versions of Windows & CmndCntrs - isn't something we just erase off a hard drive, we need to keep these installs alive & well, there at the ready for troubleshooting purposes since chance favors the prepared.

If my mio here spazzes out on win10, lights won't come on, what-ev, & I need to fall back on my win7 install, I would boot into my win7, see what happens. No good? Power down, disconnect mio usb cable, power up, power down, reconnect it: the hope is my mthrbrd or win7 will recognize it that time & spank it back into co-operation. If that works, if it snaps back to life, restart booting into 10 ...

My life is hectic at the moment, this post is as good as I could whip up on short notice & if things weren't bad enuff my vents won't shut.

- Getting My Top Vents To Close on Power Down -

FUZION.PNG

I've re-read the win8 dialogues between Tesla/Morblore I linked to way back up there, but b4 I did so I tried an old trick we used to use; go to Fusion (Enable Admin Privileges) > Advanced Settings:

  • wake timers disabled / usb selective suspend disabled
  • for my system, sleep/hibernate after 0 minutes = never in my power plan
  • Allow Hybrid Sleep > Off

these very same options are found in your Control Panel > System & Security > Power Plan

  • if you're on CmndCntr 2.08.09 (no AlienFuzion) make these changes through your Power Plan

(and this is similar to how we deal w/an Alienhead led that will not turn off after powerdown):

  • AlienHead and Front Bezel Lights Stay On after shutting down<ADMIN NOTE: Broken link has been removed from this post by Dell>
  • <ADMIN NOTE: Broken link has been removed / replaced from this post by Dell>

By turning all of those settings off my vents shut now on power down, consistently. Whether they all need to be set that way, or just a few set that way, or whether those settings will prove to be a temporary or a permanent fix or not? Dunno. I don't normally allow my Aliens to sleep & hibernate anyway, so you may have to play w/your settings. Tesla & Morblore explored an additional fact below which I've not had to enact yet. Yet. For now the above trick's working & the below trick there at the ready. What we'll do w/the real win10 we deal with later.

 - Turn Off the Windows8 Feature: Fast Startup / FastBoot / HybridBoot -

From Morblore: "You know what it was like? It was as if Windows was shutting down faster then ACC could kill the lights & close the vents. It's kinda what it looked like". I agree. Same problem here.

On shutdown, windows does its thing pretty fast, the vents stay stationary & you even get an added roar out of the fans; the fans rev a final time before the psu shuts off, can't say I've seen nor heard my desktop act like that b4 (it goes through an extra roaring & revving instance or two at startup also).

From Insanity, 9.16.15: he made changes to Power Plan & "enabled the thermal controller in the windows start up:

  • go to run, msconfig & startup
  • thermal controller starts running as soon as the desktop screen's loaded
  • vents open & the lights come on".

From Tesla: How to Turn 'Fast Startup' On or Off for a Hybrid Boot in Windows 8 & 8.1

http://www.eightforums.com/tutorials/6320-fast-startup-turn-off-windows-8-a.html

Below are screenshots of my win10 Control Panel & power button options. I haven't used win8 since the free consumer preview ages ago, but I stumbled on the power button options screen lastnight by accident & glanced it out of curiosity, however Tesla & Morblore figured this out ages ago to correct the vents from not shutting & the front led not turning off due to a power settings option:

POWER.PNG

On the left under power options, clik 'change what pwr buttons do' > opens new screen, right, where you uncheck 'Turn On Fast Startup' as a possible & probable fix. If win10 is using win8 architecture then no doubt CmndCntr issues like this may carry over now & in the summer. Using this section, you have some tools which may help get your vents closed if the nagging issue persists.

Note to self: on win7 an old command prompt trick similar to: 'powercfg -h off' was used to delete / free-up the memory I otherwise wasn't using since I didn't put my Alien to sleep or hibernate; wonder if that or a similar prompt works on 8/10 like it does on 7 ..


- Old Command Centers File Library -

I found older CmndCntr version links on an old post, copy/pasted below. Last week I downloaded all of them / keeping them saved in the event one of these gets majik like 2.5.52 / 2.5.46 did for Morblore, or if I need to try one of these on Win11 a few years from now & yet the links all expire ...

Cautions before flashing to older CC versions, a rehash of the win8 dialogues:

Morblore: "I finally went in to one of my storage drives and brought out an old version of ACC I have saved. Version A08_R268475 and installed it. It flashed my MIO from (firmware version) 2.XXX to a (firmware version) 1.XXX. The (normal name) version listed for it now in ACC is 2.5.52. This one doesn't have the Alienware adrenaline. It works. Perfectly too. Now back when I first installed Win8 I didn't have any issues with the ACC software so it has to be something with these last two or so versions. They just don't work on my system when using Win8. They do work with Win7. So if you have any issues like me and are using the new Win8 version with Win8 it may be worth a shot using an older ACC version. Just don't use the one on the disk. It will brick your MIO."

"To install it make sure you uninstall the old command center first. Do not install over any you already have installed. After uninstalling do a reboot and flash this one. DO NOT SHUT OFF DURING FLASH! Flashing down can be safe if done right, just don't use the one on the (resource) disc."

Tesla: "your results are unfortunate. v2.8.9.0 A02 (& a v2.x firmware) or higher needs to run on Win8. Long term, going back to v2.5.x (and a v1.x firmware) isn't a solution because there are many operational & stability fixes in the newer AW-CC sets (not just addition of Alien-Adrenaline). Props to you on attempting & successfully doing a back-flash. The end result's usually a bricked MIO-Board."
 
{ Cass-Olé: Morblore noted for us above the difference between a CC version (like his 2.5.52) & an actual mio firmware version. You will have a Cmnd Cntr version installed on your hard drive & you will have a mio firmware version installed on your mio. His CmndCntr 2.5.52 installed an older 1.XXX firmware on his mio. He 'jumped' or flashed-back from a 2.XXX to a 1.XXX, a bold maneuver }
 
Morblore: "I've used all versions in the past & the only one that was never any good was the 1st version & the 2.5.52 that won't show temp sensor 3. That's why I went w/version 2.5.46. It's the version right b4 Dell broke temp sensor 3. Believe me, it works. I've been testing it to make sure."
 
Note: 'broken temp sensor3' on 2.5.52 (?) 
 
one of the CC's below may either lead your mio to a WIN10 cure or turn your mio into a brick. when win10 launches soon, start on 2.9 or 2.11 & try work-arounds b4 you use the Nuclear Options below.
 
this is a simple repository for these links; there is no need to try one of these CC versions, yet.
 
- as always concerning these older versions ... install one at your own risk -
 

A07 2.5.46.0 http://ftp.dell.com/app/Alienware_Command-Center_A07_R258180.exe

A07 2.5.51.0 http://ftp.dell.com/app/R266855.exe

A08 2.5.52.0 http://ftp.dell.com/app/ALIENWARE_COMMAND-CENTER_A08_R268475.EXE

A01 2.6.1.0 http://ftp.dell.com/app/Alienware_Command-Center-Des_A01_R290183.exe

A03 2.6.11.0 http://ftp.dell.com/app/Alienware_Command-Center-Des_A03_R298798.exe

A05 2.6.17.0 http://ftp.dell.com/app/Alienware_Command-Center-Des_A05_R308775.exe

A00-00 2.6.28.0 http://ftp.dell.com/FOLDER00201030M/8/CC26280_setup_ZPE.exe

A01-00 2.7.25.0 http://ftp.dell.com/FOLDER00298405M/5/CC27250_setup_ZPE.exe

{is it best to start at 2.7 & 'go-backwards' if need be to 2.6's then 2.5's? who knows brother ... not me}

mio 604gc.jpg

if you use one of those CmndCntr files above?

on its white tag you'll find the 5-digit part# (dp/n 0xxxxx) to help find & replace a bricked mio  (= 

2.9 & 2.11 are the versions we need to run on & find work-arounds for, b4 resorting to the oldies


'What Area-51 R2 Owners Have to Look Forward to'

aka: if the past is any indication of the future, we're all ***

the merger with Dell has left these Aliens schizophrenic

7450.improved.JPG

improved. impressive work there from our Thomas Edisons at Alienware / Miami.

instead of rushing off for happy hour in Little Havana for Cuba Libres back in the day & leaving your jobs improved but clearly unfinished ... how 'bout a working Cmnd Cntr for Windows 8 there Eddy?

2.8.11.1 or an official document from AlienLabs on how to cure this was owed to your customers

we here at R1 Nation collectively help line your wallet on a daily basis. the drinks are also on us boys:

*wink*

beer30signhomejpegcrop - Copy.jpg

 - the Sunshine State -

 

  

 

 

1 Solution

Accepted Solutions
Highlighted
7 Thorium

RE: Area-51 R1 Windows 10 Technical Preview Success Command Center & AlienFx 2.08.11 / 2.08.09

Jump to solution

Thanks for testing and detailed posting.

Good to see that Alienware desktop machines with discrete MIO-Boards have a chance of running Windows-10 RTM on release.


Registered Microsoft Partner and Apple Developer
- Like many of you, I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.

View solution in original post

10 Replies
Highlighted
7 Thorium

RE: Area-51 R1 Windows 10 Technical Preview Success Command Center & AlienFx 2.08.11 / 2.08.09

Jump to solution

Thanks for testing and detailed posting.

Good to see that Alienware desktop machines with discrete MIO-Boards have a chance of running Windows-10 RTM on release.


Registered Microsoft Partner and Apple Developer
- Like many of you, I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.

View solution in original post

Highlighted
2 Bronze

RE: Area-51 R1 Windows 10 Technical Preview Success Command Center & AlienFx 2.08.11 / 2.08.09

Jump to solution

Great news! So glad to see you got it working, I'll be upgrading mine to 10 since I skipped 8. Thanks as always for all the good info. 🙂 

Highlighted
2 Iron

RE: Area-51 R1 Windows 10 Technical Preview Success Command Center & AlienFx 2.8.11.0 / 2.8.09.0 & Top Vents Issue / Fix

Jump to solution

Cass,

Are you having weird extra fan flare-ups and vent opening and closings on startup with your Area-51 machine(s)?  What I was seeing while testing the WIN10 preview with mine was that instead of a single fan speed-up and vent opening and closing while booting, I was getting the fan speed-up and vent opening and closing 3 or 4 times.  Also, when shutting down the fans would flare up after the vents closed, just before the system powered off.  There was never any fan speed increase during shut-down before on Windows 7.  I tried changing the "Hybrid Shutdown" setting in the "Change what the Power Button Does" menu. That setting fixed the issue with the vents not closing at all during shut-down, but the extra fan speed-ups and the extra vent openings and closings remained.  None of the other "USB Sleep" or "Hibernate/Hybrid Shutdown" settings I adjusted made a difference in this problem.

Also, thanks for your work in general, and also for your post above.  So far, when I have had a problem with my Area 51 your forum posts almost always lead to an answer 🙂

Highlighted
5 Tungsten

RE: Area-51 R1 Windows 10 Technical Preview Success Command Center & AlienFx 2.8.11.0 / 2.8.09.0 & Top Vents Issue / Fix

Jump to solution

thanx for your end statements (=

most definitely I am seeing fan-revving numerous times on start-up & an extra 'whoosh' a second before shut-down. Somewhere up there in my wall-of-text I believe I mentioned numerous episodes of fans revvving, never seen it b4. Two of my Aliens have had a mthrbrd swap; they too are on W10 Preview & they exhibit the multiple-revvings on start-up so it is a software issue, I'm sure of it. The lights turn on & off a bunch as well before I reach the desktop; it happens on CmndCntr 2.08.09 & 2.08.11, both do it.

I'm glad the hybrid-change helped your vents shut. Last I checked my Aurora R4 was fine on W10. Hopefully we've seen the 'worst' of it here (= Don't need no more problems here! Tired a problems! lol ...

Highlighted
2 Iron

RE: Area-51 R1 Windows 10 Technical Preview Success Command Center & AlienFx 2.8.11.0 / 2.8.09.0 & Top Vents Issue / Fix

Jump to solution

Interesting.  I'm on the original motherboard in mine.  The only changes I have made were a new GPU, an SSD and 2 new HDDs, switching the cooler fan to blow into the case, and adding 2 intake fans in the top of the case.

As I never moved to Win8/8.1, I am wondering if you (or anyone else) were getting that extra Fan and Vent action in Windows 8/8.1?  If not, maybe the weird behavior could be narrowed down to some setting that is exclusive to Windows 10.  Here is to hoping 🙂

Thanks again 🙂

Highlighted
5 Tungsten

RE: Area-51 R1 Windows 10 Technical Preview Success Command Center & AlienFx 2.8.11.0 / 2.8.09.0 & Top Vents Issue / Fix

Jump to solution

My two great claims to fame: I've never heard the song Thriller by Michael Jackson & I've never used W8.

In the next week or so, W8-Nation will inform us (though I've yet to hear a complaint about it). My W10 post above was vetted using the original x58 Alienboard; symptoms (lights/vents/fans/shut-down whoosh) were a smidge more pronounced on that board then the other two (Intel/AMD); all three had vents that didn't close & needed the tweak. I do recall now there were times on shut-down when I got an orange screen that said: waiting for an app to close > .netframework (details pertained to AlienLabs, obvious CmndCntr issue), so I believe I did a forced-app shut-down, hopefully that goes away as a Preview glitch; I can't remember which Alien that happened to, I shrugged it off as the cost of doing business with W10. Thumb's up on your mods.

Highlighted
4 Germanium

RE: Area-51 R1 Windows 10 Technical Preview Success Command Center & AlienFx 2.8.11.0 / 2.8.09.0 & Top Vents Issue / Fix

Jump to solution

Alienware - what.PNG

Alienware what now???

No longer a Area 51???

Highlighted
3 Argentium

RE: Area-51 R1 Windows 10 Success Command Center & AlienFx 2.8.11.0 / 2.8.09.0 & Top Vents Issue / Fix

Jump to solution
Congrats on windows 10. I am having no luck on startup. Most times I get two restarts with IRQL errors (or variations of them) then the third restart goes to the desktop where windows 10 runs flawlessly. Through the magic of ACRONIS, I have tried all variations of upgrading (with mio unplugged, with it plugged in, etc). My command center runs flawlessly on any upgrade scenario. I even tried a complete clean install on windows 10 and I get the same start up issues then the third goes to desktop. Sometimes it shows me the iastorA.sys as a descriptor. Intel RST and everything else updated to most recent drivers. Could it be my RAID 0? Running basically a stock Area 51 ALX with dual 295's, bios A11. Have any suggestions? AW Area 51 ALX Bios-A11 CC-2.8.9.0 Processor-I975 3.33 OC 3.83 RAM-6 GB 1333 Video Card-Dual NVidia GTX295 Video Driver-341.92 Sound Card-SB X-FI Titanium Hard Drive-Dual 300G, 10K RPM RAID 0 Spare 640G HDD For System Back-Up Images Optical Drive-DVD DH-24/Blu-Ray BH-30N Monitor-Dell ST2421L Keyboard-AW TactX Mouse-AW TactX OS-Win 7 Pro 64bit
AW Area 51 ALX Bios-A11 CC-2.8.11.0 Processor-I975 3.33 OC 3.83 RAM-6 GB 1333 Video Card-Dual NVidia GTX295 Video Driver-342.01 Sound Card-SB X-FI Titanium (Removed) SSD (Primary/OS)-480GB Corsair Neutron XT Spare Hard Drive-Dual 300G, 10K RPM RAID 0 Spare Hard Drive-640G (For System Back-Up Images) Optical Drive-DVD DH-24/Blu-Ray BH-30N Monitor-Dell S2817Q 5 Port USB 3.0 PCI Card Keyboard-AW TactX Mouse-AW TactX OS-Win 10 Pro 64 bit
Highlighted

RE: Area-51 R1 Windows 10 Success Command Center & AlienFx 2.8.11.0 / 2.8.09.0 & Top Vents Issue / Fix

Jump to solution

i've recently bought a area 51 with some recent mods ( 256GB SSD + 3TB SATA Drives; NVIDIA STRIX 960 gtx 4GB and gskill 3x 4GB DDR3 1066Mhz)

First i did a full clean up of the internals, so it looks like new inside.

In the begining gave me a fight on installing the OS from scratch, but I've managed to do a clean Windows 10 install from a USB Pen, and after some tips from this topic i've put the Control Center working too.

Tested some racing simulation games (iRacing, Assetto Corsa, Race Room) and until now i'm quite happy with the performance!

I have still some issues:

  • The side doors have some parts that came loose, including the ones that stick the door to the chassi.... What glue do you suggest to fix this parts (metal to plastic)
  • The top leds don't work. Any help on how to fix this? is it a common problem?
  • I have some drivers missing (Sata Controler) I've tried to install the drivers for windows 7 available on dell website but it keeps showing with an exclamation mark on device manager (missing drivers)

Any tips to fix this issues?


Thanks!

Miguel