scousetomo
2 Bronze

RE: Aurora R3 + Windows 8.1 = warm boot freeze issue

Jump to solution

good news well today i tried installing win 10  by  following gmagenheimer's  instruction  so we all should be able to accept the upgrade next month with a bit of ballche better than not being able to use dx12 

0 Kudos
KelC
2 Iron

RE: Aurora R3 + Windows 8.1 = warm boot freeze issue

Jump to solution

All you did was install windows 10 and cold boot during the setup restarts and install the old Intel chipset drivers and USB 3 drivers and it worked?  You didn't have to change anything in the BIOS even?  Thanks for your post on this by the way. 

One more thing which BIOS rev are you using?


Alienware Aurora-R3 :: Intel Core i5-2500K (6MB Cache) Overclocked Turbo Boost to 3.8GHz :: 8GB Dual Channel DDR3 at 1333MHz :: Dual 1GB GDDR5 NVIDIA GeForce GTX 460 SLI Enabled Single 1.5GB DDR5 Nvidia GeForce GTX 580 :: 2TB ( 2x 1TB) SATA II (3Gb/s) 7,200RPM (2 x 32MB Cache) :: Matte Stealth Black Alienware Aurora w/ 875W Multi-GPU Approved PSU :: Windows 7 Home Premium 64 bit, English

0 Kudos
scousetomo
2 Bronze

RE: Aurora R3 + Windows 8.1 = warm boot freeze issue

Jump to solution

bios ver 06 im on plus to me who isnt the most tech savvy person i was buzzing i managed it plus this is just to help the average joe like myself i just updated it works for win 10 aswell by following gmagenheimer's  instruction  so thanks to him  also if it helps anyone i upgrade gpu to gtx 970 strix and works superb in win 10 and 7

0 Kudos
PatrickMM
1 Copper

RE: Aurora R3 + Windows 8.1 = warm boot freeze issue

Jump to solution

This worked like a charm for me on the Windows 10 Insider build 10162. Great work.

0 Kudos
scousetomo
2 Bronze

RE: Aurora R3 + Windows 8.1 = warm boot freeze issue

Jump to solution

hi mate did you manage to get alienware controll centre working on win 10 preview if so what one did you use thanks 

0 Kudos
lagrangian
1 Nickel

RE: Aurora R3 + Windows 8.1 = warm boot freeze issue

Jump to solution

the installing usb3 drivers after installing windows ten works fine.

need to babysit install n power off on bios load as previous messages state, but works fine.

never had issues with sound cards/onboard, used onboard and firewire soundcards n seems to have no relevance.

possible issue in windows ten with command centre though, software not even updated to windows 8 so no surprise.

loved my r3 til all this windows un upgradability.. the most upgradable computer ever said the advert, should be reported to trading standards.

due an upgraded pc soon, hp here i come.

0 Kudos
scousetomo
2 Bronze

RE: Aurora R3 + Windows 8.1 = warm boot freeze issue

Jump to solution

well i thought i would reply i am running win 10 no issues command centre works fine but i just done it  from windows upgrade keeping all my win 7 stuff  but still had to install the files by uninstaling usb 3.0 driver to install the older version  as it said i had a newer version already

0 Kudos
lagrangian
1 Nickel

RE: Aurora R3 + Windows 8.1 = warm boot freeze issue

Jump to solution

nice. yeah i installed through upgrade too. something weird going on with fans pulsing at start up, all fans full speed in pulses about ten times, so reinstalled command centre on a hunch, didnt fix fan issue n broke command centre.

did a system restore n command centre working again...

still fan issue, but no reboot probl;ems n everythin else seems fine...

0 Kudos
Highlighted
scousetomo
2 Bronze

RE: Aurora R3 + Windows 8.1 = warm boot freeze issue

Jump to solution

my fans seem ok they do seem a little more active than win 7 also with command centre take note of your version no as installing a early one can break the board that controls it im just going to keep my eye on things it is sad we cant upgrade ive even considered swapping my motherboard as a last alternative

0 Kudos
dfernand
1 Nickel

RE: Aurora R3 + Windows 8.1 = warm boot freeze issue

Jump to solution

ok so let me try and get this clear for Aurora R3, if you are doing either a clean or upgrade install from Windows 7 (say) to Windows 10...

1) Whenever Windows 10 installation reboots the Aurora R3, during the reboot WHEN the Alienware face shows and then the BIOS details in text (can't remember them but the memory size is displayed and the RAID drive size etc all in text) you have to do a hard reset with the button at THIS point BEFORE you get to the 'Starting Windows' or 'Windows' screen ? Do this once each time the Windows 10 install reboots and then allow it to continue on each 'next' reboot. What happens if you miss a hard reboot during the Windows 10 install and it gets to the 'Starting / Installing Windows' part ? does it freeze forever or then decide to abandon the Windows 10 install and revert to Windows 7 ?

2) After Windows 10 installs you have to install those two Dell provided files listed in a thread above i.e. the Intel Chipset one and then the USB 3.0. one. If you don't do this will USB 3.0 ports just not work ?

3) After performing steps 1) and 2) and Windows 10 is 'working' do you still have to do a hard reboot every time to shut the machine down ? does soft reboot not work anymore ? did alienware have a bespoke soft reboot ? is that the problem...? if so is there anyway of circumventing that ?

4) Also what about the 'forced' Windows 10 updates... what happens when they decide to restart your PC ? what happens if you forget to hit the hard reset button after Windows 10 update decides to reset your PC ?

0 Kudos