Command Center Not working

Jump to solution

I am sorry if this is the wrong place for this (this is my first time on these forums)

Anyway, I recently re-installed windows, which went fine, and my fans and cpu pump where working fine.   I then preceded to install and update alienware command center.  After I restarted my computer, I noticed that my cpu fan was running much louder than normal.  When I opened ACC, I noticed that all of my ambient sensors said 0 degrees, and that my cpu pump had failed.  My PCI and Hard drive fan where both at 0%.  My Alien FX also doesn't work and i get the error message

"There was an error while AlienFX Controller was communicating with the computer. This might have been caused due to a problem with the hardware or the software.Try these solutions to correct the issue, in the following order:

- Try to enable AlienFX Controller again. Right-click on the AlienFX icon in the Windows notification area and select 'Enable Alienware AlienFX'.
- Shut down your computer and power it back on.

If neither of these solutions works, please contact Alienware technical support.
This error may also be caused if Alienware AlienFX software is installed on a computer without the proper hardware support for Alienware AlienFX"
 
After this I downloaded a 3rd party temp monitor, and noticed that my cpu temp is about 20 degrees higher than normal.  I have  reinsalled ACC ascording to the guide here on the forum multiple times.  
(btw my system is a alienware aurora from 2009)
Any help would be greatly appreciated, thanks 
0 Kudos
1 Solution

Accepted Solutions
Tesla1856
7 Thorium

Re: Command Center Not working

Jump to solution

Ok, thanks for all you help, just one more thing. where do I get one, and how do I know which one to get (btw I tried the parts and upgrades page, but It wasn't on there.

 
Call Dell Spare Parts 1-800-357-3355 and ask for the part number for prices and availability. I think they might be around $100. If you are under warranty or less than 6 months outside of warranty, you might be able to get a free swap (through Tech Support).

MIO-Board - Part Numbers:
Aurora-R1
2JXP2 : Master I/O Board ALX
P0GVP : Master I/O Board Standard

If you have motorized louvers on top, you have an ALX.
If just a plainer top with fixed honey-comb hole pattern, you need the Standard


Registered Microsoft Partner and Apple Developer
- Like many of you, I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.

View solution in original post

28 Replies
shesagordie
9 Rhodium

Re: Command Center Not working

Jump to solution

 

Moving this thread to the Alienware Owners Club Forum.

Bev.

 


If my answer was helpful, please click: Kudos
Forum Member since 2001
I am not employed by Dell

0 Kudos
Tesla1856
7 Thorium

Re: Command Center Not working

Jump to solution

That error just means Command Center can't reach MIO-Board via USB.

Try 1. Power Dissipation fix

2. Then, Test MIO-Board outside of Windows

3. Clean install Command Center v2.7.x or higher.

en.community.dell.com/.../20128296.aspx


Registered Microsoft Partner and Apple Developer
- Like many of you, I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
0 Kudos

Re: Command Center Not working

Jump to solution

Ok, I did the power dissipation fix,and that didn't work, I then reinstalled windows, which didn't work either, how do I test the MIO-Board outside of windows

0 Kudos

Re: Command Center Not working

Jump to solution

Also, when I run AlienwareAlienFXTester it says Firmware Upgrade Skipped, and when I click set LEDs RED it says "It seems there is some problem with the AlienFX board

0 Kudos
Tesla1856
7 Thorium

Re: Command Center Not working

Jump to solution

Use Bootable Dell Diags disc (or USB Flash-Drive) you created from File Area download.

-or-

Press F12 on Boot

Boot to Utility Partition

Test System - Diagnostics

Custom Test

Master IO USB Device


Registered Microsoft Partner and Apple Developer
- Like many of you, I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
0 Kudos

Re: Command Center Not working

Jump to solution

Ok, thanks got it, it gave me error code 0145.

0 Kudos
Tesla1856
7 Thorium

Re: Command Center Not working

Jump to solution

Ok, thanks got it, it gave me error code 0145.

 
Keep trying Power Dissipation. MIO-Board must respond in Dell Diags (outside of Windows) before it will ever work INSIDE Windows. Doing these two things many times often eventually resets it.
 
If you were running Command Center 2.5.x (older 2009-2010 Auroras often were), that means your MIO-Board was running a 1.x firmware. The first time you try to install CC v2.6 or higher, it will try to upgrade the MIO-Board's firmware to v2.x. If you didn't do a "Power Dissipation" first (and maybe other reasons) the MIO-Board firmware upgrade will often fail and will corrupt the MIO-Board (basically bricking/killing it).
 
If the MIO-Board is bricked, the only thing you can do is replace it. Dell Parts has them for around $100. The Aurora MIO-Board comes in two versions ... Normal (non-ALX) version and the ALX version. Be sure to order the right one.
 
 
 


Registered Microsoft Partner and Apple Developer
- Like many of you, I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
0 Kudos

Re: Command Center Not working

Jump to solution

Ok, I have tried the Power dissipation a bunch of times, and that didn't work, I think disconnected the power and took out the clock battery and left it over night, and that didn't work either, is there any other way to reset the motherboard?

0 Kudos
Tesla1856
7 Thorium

Re: Command Center Not working

Jump to solution

is there any other way to reset the motherboard?

 
The problem is not the MotherBoard, it's the MIO-Board. What I said above are the only ways I know to reset the MIO-Board. If you followed those links you will get an idea about how it all works.


Registered Microsoft Partner and Apple Developer
- Like many of you, I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
0 Kudos