GPU fan stuck at high RPM on my Alienware X51

Hi Folks,

Got my new Alienware X1 yesterday .. been noticing something odd - when I stress my GTX555 GPU via a game or benchmark and when the GPU fan reaches a certain high RPM  it get's stuck at that RPM and never reduces.  Unloading the GPU by exiting the game/benchmark  back into Windows does not reduce the RPM - I've let it idle for up to 1/2 hour and the RPM has not decreased.Even resetting the system does not reduce the RPM - a shutdown is required. This is not an intermittent problem and is reproducible every time - the high RPM noise is quite loud and distracting. 

Some details below:

When the RPM/temp are under 2600/80c the GPU fan functions ok - ie when the GPU load lessens, the RPM also decreases.   However when the fan goes above 2600 RMP it quickly ramps up to 2900 - 3000 RPM and stays there - the RPMs never reduce after this.

Been talking to tech support and thus far they've only recommended upgrading the MOBO bios to A02 - that has not helped.  Have an on going discussion with them and will keep you posted.

Has anyone faced a similar issue ?  I'm thinking it's a Hardware issue withthe GTX555  card given that the card controls the fan RPM directly and even resetting the system does not help in this case - a shutdown is required.

Thanks ..

 

0 Kudos
2 Replies
Moderator
Moderator

Re: GPU fan stuck at high RPM on my Alienware X51

Have Dell Support for your country send out a replacement video card to you. Your skilled enough to swap them out. Test the replacement and see if it has the same issue. Please post the results on this thread.

0 Kudos

Re: GPU fan stuck at high RPM on my Alienware X51

Ok .. I solved the problem by re-seating the graphics card!! Fan no longer getting stuck at high RMP

0 Kudos