Highlighted
greedysoul
1 Nickel

PXE boot after BIOS upgrade

Jump to solution

The system is an Alienware X51 R2 with an GTX 550 Ti installed, with Windows 7. The boot mode is Legacy, when trying UEFI mode the BIOS complains that the video card is not supported. 

Problem: I upgraded the BIOS from A06 to A07 and now I get the Intel UNDI PXE screen at bootup. It eventually boots from the HD but it's very annoying. I've tried setting the boot order to HD first in BIOS settings (either with F2 or F12) but it keeps resetting on every boot. I also disabled USB boot but the same problem happens. How can I solve this so it will boot directly from HD everytime? I noticed that it's not possible to downgrade to A06 BIOS. 

thanks in advance

0 Kudos
3 Replies
greedysoul
1 Nickel

RE: PXE boot after BIOS upgrade

Jump to solution

I was able to fix it Smiley Happy

First did a quick repair on BCD and boot sector, because I understand the PXE load is for network boot, when the HD is skipped for whatever reason. Then I reloaded the BIOS defaults and now it boots fine. 

0 Kudos
LordZog
2 Iron

RE: PXE boot after BIOS upgrade

Jump to solution

Your bios should have a network boot option. Disable it. The Intel PXE pops up usually when you have network boot enabled.

0 Kudos
greedysoul
1 Nickel

RE: PXE boot after BIOS upgrade

Jump to solution

Yes, I disabled everything except HD boot but the settings were not being held in the BIOS upon rebooting. Only after resetting the BIOS did it hold the correct settings which were actually auto-detected. 

0 Kudos