Alienware General - Read Only

Last reply by 08-13-2013 Solved
Start a Discussion
3 Argentum

RAM upgrade

Hi,

 

I have an Aurora that I bought in 2009 I believe. It have the 920 i72.66Ghz, OC'd to 3.2 Ghz. The RAM was 3x2GB = 6 GB, DDR3 -1333.
 I just upgraded to 12G RAM.  3 x 4G of 12GB DDR3-1600 (PC3-12800). I installed the new RAM, turned on the Computer, and everything seems to work fine. The XMP, which was turned off before, automatically turned on in the BIOS. The RAM is recognized as 1600 and all 12G are available.

 

Going from 1333 to 1600 worried me, but the computer seems to run it fine. DO I still have to mess around in the BIOS and adjust the voltage? It soundsa little confusing, and if I do not have to, all the better. Thanks!

 

Jeff

 

i7 920 2.66Ghz OC'd to 3.2Ghz

12G DDR3-1600RAM

500G HD

NVIDIA GTX 460 1GB x 2 SLI

Solution (1)

Accepted Solutions

Hello Jeff,

I would say it is not required. Either way works. You can leave it as XMP On or turn Off XMP; go into the Overvoltage Config and set QPI and Uncore voltage to +200mv. Both achieve the same thing.

Hope this helps!

View solution in original post

Community Accepted Solution
Replies (10)
5 Tungsten

Hello Jeff,

It is absolutely normal. The XMP must be enabled to get 1600MHz. XMP should be disabled for 1067/1333MHz memory and enabled for 1600MHz memory modules.

Hope this helps!

Hi Allan!

thanks for the reply. So I do not have to adjust the voltage in the BIOS or anything? I keep reading about having to adjust the voltage to +200mv or something. I can ignore that? I want to make sure I am not missing something. Thanks!-

Hello Jeff,

I would say it is not required. Either way works. You can leave it as XMP On or turn Off XMP; go into the Overvoltage Config and set QPI and Uncore voltage to +200mv. Both achieve the same thing.

Hope this helps!

Community Accepted Solution

Thanks Allan!

One more noob question. Someone on these boards said, "XMP is meant to be used with the CPU at stock Bclk, if you overclock the CPU you should manually set everything and disable XMP."

My 920 i7 2.66Ghz is running at 3.2 Ghs, through the BIOS OC1 setting. WHen I added the 1600 RAm, and the XMP was enabled, does this mess with the CPU overclock?

-Jeff

According to the picture in this document, you can have XMP enabled and use the Load Level OC choices.


A double space after a period is no longer needed. Today nearly every font on your PC is proportional.
Find your Service Tag

OK cool. Thanks Chris.

Just checked CPU-Z, and it is saying, under the Memory tab, "DRAM Frequency - 642 Mhz". You double this to get your true RAM speed, correct? So it is still running at 1333, instead of 1600? even though XMP is now enabled?

Hi Jbeechuk,

I found this post and it might help you with your current situation. 

I believe the Aurora you have is a R2, checkout the owner's manual for more information on the overclocking settings (go to Manuals and Documentation).

Alienware-AlexanderJ
Dell | Alienware Technical Support & Community Manager Alienware Arena
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

OK, I went into the BIOS, made sure XMP was disabled. Then I went to the QPI and Uncore Voltage, set it to +200mv. Restarted the computer. CPU-Z now says DRAM Frequency of 803Mhz. This is good, right? 803 x 2 = 1606, what it should be? And it is still running OC1 at 3210Mhz. I think I did it correctly. I just don't wanna fry anything. Can anyone confirm I did everything right?

Top Contributor
Latest Solutions