Alienware

15 R3, KB4517211 breaks Alienware Sound Center (A-Volute)

September 26, 2019—KB4517211 (OS Build 18362.387, Win 10 Pro version 1903)

After this optional Win 10 update is installed, A-Volute, a part of Alienware Sound Center, requires admin privileges to start upon Windows login.  Uninstalling the update is the only apparent way to stop the UAC prompt upon login.

Any ideas on how to stop the automatic A-Volute-related UAC prompt on login with update installed?

Replies (29)
2 Bronze

I was facing the same issue on my Alienware r4 17 post the update. There is another workaround this. You can disable the "AWSoundCenter" at startup and that stops the uac asking for permission when you boot the computer.

Thanks...

Just changing the properties of the executable to Run as Admin causes a Windows exception and prevents the executable from launching. The correct long-term solution is to, 1) remove the Windows startup request and 2) define an entry in the Task Scheduler that is triggered by Any User Login. Do not forget to edit the properties of the entry to include the /noUI parameter. The easiest way to remove the Windows startup request is using CCleaner. Just go to the startup tab and disable/delete the Nahimic entry. The utility UACPass will define the basic Task Scheduler entry for you. Once it is done, launch task scheduler, change the target system to Windows 10, add the Any User Login trigger and add the /noUI parameter to the run definition.

Disabling AWSoundCenter at startup did the trick for me. Thanks.

Same here:  disabling ASC at startup via Task Manager, or changing ASC properties to "run as admin, " eliminated UAC prompt upon login.  

Hopefully a new version of ASC will be released soon.  Can ASC be acquired separately from the Realtek driver?

How do you do that? Please respond this popup is irritating. 

Task Manager/Startup/right-click on AWSoundCenter and select "Disable."

2 Bronze

I fixed this by allowing the AW sound system run as administrator. its under properties in the start group in task manager.

Good catch!   Works for me....Thanks

Disregard this one, as I can't delete it. 

I was using remote software trying to bring up the task manager for my Alienware laptop by doing the cntl+alt+del.  Yeah, it wasn't bringing up the task manager I was looking for...  Brought up the task manager I was looking for, disabled the AW Sound in startup, and no further issues. 

 

***Original***

I do not have "AWSoundCenter" or any AW Sound listed under the Start Group (in Task Manager).  Setting the file it is pointing to to run as Admin (under file properties) seems to have no effect.

 

Any other thoughts?

******

 

Top Contributor
Latest Solutions