15 R3, memory error

Hello everyone,


I wanted to know if anyone has had this issue or if I am the first. I got an Alienware 15R3 with 8GB of ram at 2400 MHz originally. I wanted to upgrade the RAM so dell sales sold me anther RAM stick (8GB) and after I put it into the 2nd slot when I restart I get an message of "The amount of system memory has changed. If you did not change your memory... To resolve this issue, try to reseat the memory." I have ran the diagnostics test and it came back everything is fine. I have also taken the memory sticks out and put them back in and I still get the message. I have uploaded the pitchers to imgur and the links are below. If anyone has an idea please let me know, I called tech support and they wanted me to try and remove the sticks and put them back in then email them the results after we checked to make sure all the drivers were up to date. So I am waiting on them to get back with me. If you need any other information let me know. Thank you for your time. 

The error message: https://imgur.com/4kq0apH or https://i.imgur.com/4kq0apH.jpg[/img]

The RAM Sticks details: https://imgur.com/j3vLsPe or https://i.imgur.com/j3vLsPe.png[/img]

The Ram Stick: https://imgur.com/HnTwa8J or https://i.imgur.com/HnTwa8J.jpg[/img]

Update: I tested each stick in each slot by themselves and here is my findings: 

Slot 1--Original Ram no error

Slot 2--Original Ram no error

Slot 1--One I bought got the error

Slot 2--One I bought no error

But when I put the  original ram into slot 1 and ram I bought in slot 2 I got the error even though they worked in those slots without the error when they were by themselves. 


Thank you and sorry so long just want to be thorough,




0 Kudos
1 Reply
1 Copper

Re: 15 R3, memory error

Where you able to find a solution to this?

0 Kudos