Highlighted
1 Copper

17 R4, BIOS and blue screen issues

Sorry for the long story, I have no idea what exactly is wrong or where to look.

My Alienware was working perfectly for 2 years, until it's charger started to break. The chargers wires started pulling and eventually became exposed by the time I got a new charger. During the time of using the breaking charger, the laptop started getting pretty hot. It started having really bad screen stuttering issues and made my games unplayable. Once that issue started, I stopped using the laptop until the new charger came in. In comes the new charger, and everything is running great again! For like 2 days. I started getting the dreaded bsod. Then, it started telling me there's no media presence. Yes, I checked to make sure all my windows files were intact and present, and yes I made sure my bios had the windows boot manager as priority #1. The issue was persisting, there's no hardware issues, so I checked for a bios update, got the most recent version from Dell, and now my windows boot manager is sometimes missing from my boot options. Managed to boot the laptop and check my windows files again, it's all there. But the boot option is still disappearing, I'm still getting blue screens every 15-60 minutes (if I can even boot), and I'm just at a loss of what could be wrong. I went through Dell's blue screen check, and couldn't find any crash or force shut down logs in the Problem Reports. 

My boot settings are:

Boot List Option [UEFI]

Secure Boot [Disabled]

Legacy Option ROMs [Enabled]

Boot Option #1 [Windows Boot Manager] (if it's there.)

#2 IPv4

#3 IPv6

 

Please help. Its been a month of confusion and blue screens.

0 Kudos
6 Replies
Highlighted

Re: Alienware 17 r4 BIOS and blue screen issues

Set it to secure boot: on and reinstall windows 10 completely. And make sure your temps are in check and put some new thermal paste and thermal pads on your computer.

here’s your bios:

https://www.dell.com/support/home/en-us/drivers/driversdetails?driverid=r0d7d&oscode=wt64a&productco...

Alienware 18 R1 4940MX 4.6GHz, RTX 2080, 32GB DDR3
Alienware 17 R5 i9-8950HK 4.5GHz, GTX 1080 OC, 32GB DDR4 2666MHz
Alienware 15 R1 4710HQ 4.1GHz, GTX 980M, 16GB DDR3
M18x R2 3930MX 4.1GHz, SLI GTX 980M, 16GB DDR3 1600MHz
M17x R5 Core i7-4700MQ 3.7GHz, GTX 980M, 32GB DDR3 1600MHz
My YouTube channel = Area 51 A L X


If my reply solved the issue, please click the, "Accept as Solution" button!

0 Kudos
Highlighted
1 Copper

Re: Alienware 17 r4 BIOS and blue screen issues

The solution worked for a day. Now it's back to blue screens and it can't detect media. Its not allowing me to get past my boot options. Windows boot manager is gone again.

0 Kudos
Highlighted
3 Zinc

Re: Alienware 17 r4 BIOS and blue screen issues

There's a chance that your drive is failing. Press f12 while booting to get into the Boot menu and select the diagnostic. It will run through all your hardware, including your storage drives and it will hopefully pick up an issue if there is one. 

You may need to replace your OS drive

Current Machines
Alienware M18x R2 - i7-3920XM - GTX 1070 -16GB 1866MHz
17 R1 - i7 4910MQ - No GFX
17 R1 - i7 4710MQ - N0 GFX - Test Machine
M17x R3 - i7 2670QM - GTX 580M - 16gb
M15x - i7 720QM - GTX 660M - 8gb
M15x - i7 840QM - GTX 460M - 8gb
M14x R2 - i7 3630QM - GT 650M - 6gb - Dead Board

Aurora R4 ALX - 3930K - GTX 980 - 16gb Vengeance
X51 R1 - i7 3770 - GTX 1060 - 16gb
0 Kudos
Highlighted

Re: Alienware 17 r4 BIOS and blue screen issues

Good job @mattyb3 .

Alienware 18 R1 4940MX 4.6GHz, RTX 2080, 32GB DDR3
Alienware 17 R5 i9-8950HK 4.5GHz, GTX 1080 OC, 32GB DDR4 2666MHz
Alienware 15 R1 4710HQ 4.1GHz, GTX 980M, 16GB DDR3
M18x R2 3930MX 4.1GHz, SLI GTX 980M, 16GB DDR3 1600MHz
M17x R5 Core i7-4700MQ 3.7GHz, GTX 980M, 32GB DDR3 1600MHz
My YouTube channel = Area 51 A L X


If my reply solved the issue, please click the, "Accept as Solution" button!

0 Kudos
Highlighted
1 Copper

Re: Alienware 17 r4 BIOS and blue screen issues

Unfortunately, it runs a diagnostic scan on my hardware nearly every time it crashes. So far nothing is detected as wrong. Also, for clarification, the windows reinstall was the fresh start option. I don't want to fully lose my data and start over, but it's seeming like the only option at this point. 

0 Kudos
Highlighted

Re: Alienware 17 r4 BIOS and blue screen issues

They doing it off a usb but but your data to an external hdd before doing the usb media creation tool.

Alienware 18 R1 4940MX 4.6GHz, RTX 2080, 32GB DDR3
Alienware 17 R5 i9-8950HK 4.5GHz, GTX 1080 OC, 32GB DDR4 2666MHz
Alienware 15 R1 4710HQ 4.1GHz, GTX 980M, 16GB DDR3
M18x R2 3930MX 4.1GHz, SLI GTX 980M, 16GB DDR3 1600MHz
M17x R5 Core i7-4700MQ 3.7GHz, GTX 980M, 32GB DDR3 1600MHz
My YouTube channel = Area 51 A L X


If my reply solved the issue, please click the, "Accept as Solution" button!

0 Kudos