Highlighted
Stef1807
1 Copper

M17x R2, ePSA error 2000-0122

Hello everybody, 
I need your help. My Alienware mx17-r2 had problems with its batter. I changed the battery but then it started randomly restarting while playing more intense game or trying to run some tests, later on it started giving BSoDs with Memory error on it.At all it is behaving really slow, the fans are always running on the minimum. 
I tried running sfc /scannow , but it could not finish giving me "Windows Resource Protection could not perfrom the requested operation" .
I tried scheduling chkdsk /f /r for the next boot of the computer, then restarted it and chkdsk started but it froze on 10%, so it did not complete this as well. I ran ePSA Alienware pre-boot system assesment where all components but the memory passed. I have 16 GB of RAM ( 2x8gb). I checked the logs to see what exactly went wrong with the memory test and find out the following error ( see the pictures). One of the picture shows also the HDD not completing the test but later on I started it again ( just the HDD test) and it passed it without problems.( But i still have suspicions that HDD may be broken as well..)
So now i think of openning it and removing one of the RAMs, and running it on just one of them to identify which one is the faulty one and possibly change it with new one.
My question is whether what i am doing is right and can i be sure that changing the faulty RAM will fix my issue or there is other possible explanation for all the issues with it?

Many thanks in advance !!
61055902_467877483755479_3675008042635624448_n.jpg61136039_304602807120837_7776120112829956096_n.jpg61153688_1932203996885361_4483275855010725888_n.jpg

Labels (2)
0 Kudos