Highlighted
Matt Eo
1 Copper

Error deploying proxy

When I try to deploy new proxy through Proxy Deploy Manager the process stops at 0% and than I get "Error deploying proxy". Avamar versions is 19.1. Network setup looks good. Inside /usr/local/avamar/var/log/vcs/deploymanager.log the only error I can see is:

2019-10-30T09:14:10.369+0100 ERROR [ool-20-thread-4][ worker.DeployWorker# run]: Error deploying proxy
java.io.IOException: Error writing request body to server
at sun.net.www.protocol.http.HttpURLConnection$StreamingOutputStream.checkError(Unknown Source)
at sun.net.www.protocol.http.HttpURLConnection$StreamingOutputStream.write(Unknown Source)
at java.io.BufferedOutputStream.write(Unknown Source)
at com.emc.avamar.vmware.deploymanager.worker.DeployWorker.uploadVmdkFile(DeployWorker.java:949)
at com.emc.avamar.vmware.deploymanager.worker.DeployWorker.run(DeployWorker.java:341)
at java.util.concurrent.Executors$RunnableAdapter.call(Unknown Source)
at java.util.concurrent.FutureTask.run(Unknown Source)
at java.util.concurrent.ThreadPoolExecutor.runWorker(Unknown Source)
at java.util.concurrent.ThreadPoolExecutor$Worker.run(Unknown Source)
at java.lang.Thread.run(Unknown Source)

Reply
2 Replies
Highlighted
CityGuy007
1 Copper

Re: Error deploying proxy

I'm trying to deploy a new proxy and I am receiving the same error.  Was there a solution to this?!

 

thanks!!!

Reply
Matt Eo
1 Copper

Re: Error deploying proxy

Support has been working on it for three weeks now. No solution as of yet. SR #(15963406).

Reply